WIndows + key not working on Blackwidow Elite

Discussion in 'Razer Support' started by xandreu, Nov 9, 2019.

Thread Status:
Not open for further replies.
  1. xandreu

    xandreu New Member

    Long story short, the Windows key works OK on my Black Widow Elite, but it won't work with any Windows key combinations, such as Windows + L to lock the computer, Windows + V to see my clipboard etc. It doesn't seem to register another key being pressed at the same time as the Windows key.

    Anyone else have this issue? Anyone know of a fix?

  2. FabLazer

    FabLazer New Member

    Are you running a game ? Or do you have your keyboard gaming mode activate in synapse ? : because i have just tried it and without turning it to "off", i wasn't even able to do another virtual destkop of a Windows + L either (Even if i was out of my game)
  3. xandreu

    xandreu New Member

    No I don't have a game running and as far as I'm aware I don't have gaming mode active in synapse. How do I check? I don't play games - seems odd that I have a gaming keyboard and I don't play games, I just like the typing experience of the keyboard. All I've done in synapse is change the keyboard lighting to white. Everything else is left as default.
  4. FabLazer

    FabLazer New Member

    Strange thing, if what i'll show to you don't work i'll keep searching a little elsewhere : Look at the pics below

    Have a nice day xandreu

    Attached Files:

  5. FabLazer

    FabLazer New Member

    Another thing to look at : On your Keyboard you have 5 white leds : If the one under the arrow (Page Down) is lighted then you can't use your window Key combo : To switch that off : Just press the "Fn key" hold it and press the "F10" you'll see the G in the circle is again : the gaming mode.

    Also try to upgrade or close synapse to see if it change something ?

    Attached Files:

  6. xandreu

    xandreu New Member

    Thanks for taking the time to help me with this issue. I really appreciate it. I have tried everything you suggested, including closing synapse altogether but it hasn't worked. Very occasionally, I'd say once every 20-30 attempts, the WIndows key does work with a key combination, but it's very rare.

    Do you think my keyboard is faulty?
    FabLazer likes this.
  7. FabLazer

    FabLazer New Member

    You could try a keyboard tester on the net to see how your keyboard react and I hope it's not :
    1. It could be the fact : that you are pressing the Win key and the Letter combo at the same time : (when i do that on my blackwidow elite nothing happens) :It only work for me when I press the Win key hold it and then press a combo key (T for example).

    2. It could be a registry issue in those places :

    Scancodemap issue :

    NoWinKeys issue :

    It could be a profile issue, a Synapse 3 or software issue (firmware, drivers) :
    here are my versions since with have the same keyboard.
    Drivers BWE.png synapseversion.png

    If you still after all that tries have that issue, i suggest you to contact Razer Support..​

    Attached Files:

    Last edited: Nov 11, 2019
  8. xandreu

    xandreu New Member

    Thanks again for your help. I should have pointed out earlier that I attach this keyboard to a laptop, and the windows key combinations work fine on the laptop keyboard, so I don't think it's a windows / registry issue.

    I have checked my driver and it is the same version you are using. I have also uninstalled synapse and re-installed it again, making sure game mode is off, but the problem still persists. (Also, I'm making sure to press the secondary key while the windows key is already pressed)

    I live in Cambodia where there is no official Razer support, and returning things through the post is too much hassle (items often get *cough* 'lost' through the post here) so I think I'll just live with it and get used to leaning over to use the laptop keyboard when I need these functions, but considering I paid $150 for this keyboard (the most I've ever spent on a keyboard) for the sole reason of typing, not playing games, I'm quite disappointed.

    Thanks again for taking the time to help me with it though. Much appreciated. :)
    FabLazer likes this.
  9. FabLazer

    FabLazer New Member

    Oh Man so you have options to try ! Don't even quit yet :stuck_out_tongue_winking_eye: Nothing is lost :

    1.Try the modifiers key option :


    2.Try to add maccros (with the laptopt's keys if compatible, or without if it's not)

    Windowx key macro.png

    And then set them to a key of your choice.

    Have a nice day !​
Thread Status:
Not open for further replies.
Sign In with Razer ID >

Don't have a Razer ID yet?
Get Razer ID >