Yeelight Connector + Razer Chroma

Discussion in 'Razer Chroma' started by cra2sh, Jan 23, 2021.

  1. cra2sh

    cra2sh New Member

    Hello to all,

    I'm sorry if I'm duplicating this topic but I could not find the same issue, I mean, similar but I was able to isolate to my Ethernet Connection.

    ---

    I bought a Yeelight LED Light Strip 1S, connected everything, followed all the steps available that I could find, and using the mobile App, or the Yeelight Chroma Connector, I can control the lights.

    On Razer Synapse I can see the Yeelight under Chroma Connect, however it does nothing.

    Step that I tried.
    • Reinstall Razer Synapses (currently with 3.5.1215.121019)
    • Reinstall Yeelight Chroma Connector (currently with 1.0.11)
    • Install a SDK patch for Razer that I found (did nothing, I think because the razer synapses is up to date)
    • Reset Yeelight LED Light Strip 1S (currently with firmware (2.0.6_0013)
    And yes I also restarted my PC, and everything is up to date as well.
    So, after exhausting all the troubleshooting, I tried to install Razer Synapses on my laptop that is connected via WiFi, and it works.

    Issue is now isolated to the connecting that I'm using on my Desktop, and I won't connect to WiFi for obvious reasons.

    My question is, how can I fix this, is there a workaround or do I need to wait for an update?

    Thank you
    cra2sh
     
  2. cra2sh

    cra2sh New Member

  3. cra2sh

    cra2sh New Member

    Well issue, fixed...

    Solution :
    Instead of repairing Yeelight Chroma Connector, make sure you uninstall and restart your PC.
     
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >