Razer hammerhead wireless x are not sound | Razer Insider
Solved

Razer hammerhead wireless x are not sound

  • 29 April 2023
  • 3 replies
  • 145 views

Hello

My razer hammerhead wireless x are not producing sound when I connect them in my phone. They are connected and I can see the battery icon. They work fine with my tablet but with my phone no.  Do you guys know what is the problem?

icon

Best answer by JulianAyers 4 May 2023, 05:58

View original

3 Replies

It seems like you're experiencing an issue with your Razer Hammerhead Wireless X earphones. Although they connect to your phone and the battery icon appears, there is no sound. Interestingly, they work perfectly fine with your tablet but not with your phone. Have you encountered a similar problem, and if so, do you have any insights into what might be causing this? Your assistance would be greatly appreciated.

thanks bro

all fixed. it was from settings

One possibility is that there's an issue with the Bluetooth connection between your phone and the earbuds. You could try unpairing and repairing the devices to see if that helps. Make sure to completely forget the device on your phone before attempting to pair it again.

Another possibility is that there's an issue with the audio settings on your phone. Make sure that the audio output is set to your earbuds and not the phone's internal speaker.

If neither of these solutions work, it's possible that there's an issue with your phone's Bluetooth hardware. You could try resetting your phone's network settings or contacting your phone's manufacturer for further assistance.

I hope that one of these solutions works for you and that you're able to enjoy your Razer Hammerhead Wireless X earbuds with your phone.

Reply