Kraken V3 PRO losing sound on changing videos | Razer Insider

Kraken V3 PRO losing sound on changing videos

  • 28 December 2021
  • 11 replies
  • 944 views

Hi guys,

I just got my first Kraken V3 Pro and started having weird problems. The problems occur if I use them with the USB doggle and they are the following:
- I watch a You tube video to the end
- I wait about 5 sec before clicking on a new video
- the video starts, I see the volume in the system tray and the green output (meaning sound is coming out) but I hear nothing in the headphones
- I stop the headphones and reconnect them and they work again (if I close Synapse they are working)

I tried reinstalling Synapse but it did not solve my problem. Can someone help me here?

Very weird thing for this to happen with a 200 Euro headset.

Adrian

This topic has been closed for comments

11 Replies

Hi guys,

I think the problem is my pc. I switched the PC and it works.

Will try to reinstall drivers.

Ty,

Adrian
Me too.
Did you solve?
wabon
Me too.
Did you solve?

Hi. Happy New Year! I made it work on 2 other laptops and I concluded that my drivers were the problem. I reinstalled my realteck drivers on my pc but did not have time to test yet.
Hope it helps,

Adrian
madaras_adrian
Hi. Happy New Year! I made it work on 2 other laptops and I concluded that my drivers were the problem. I reinstalled my realteck drivers on my pc but did not have time to test yet.
Hope it helps,

Adrian


Thanks for the comment!
I updated the realtek driver to the latest version and it's working fine so far.
I'll keep an eye on it a bit longer.
Thanks:)
Userlevel 3
madaras_adrian
Hi. Happy New Year! I made it work on 2 other laptops and I concluded that my drivers were the problem. I reinstalled my realteck drivers on my pc but did not have time to test yet.
Hope it helps,

Adrian

Hi, it did not help in my case. However audio starts going out the moment i close whole synapse software, so there is definitely something wrong with the app and needs to be fixed
Dino89
Hi, it did not help in my case. However audio starts going out the moment i close whole synapse software, so there is definitely something wrong with the app and needs to be fixed

Hello.
I've been looking at this for a while, but I'm still having the same problem.
As you said, I think we need to fix the application.
Having the same issue. If I'm watching youtube and stop the video for 5 sec, all sound disappears. Restart headset/unplugg and replugg dongle and it works again. Same thing happens if I fast-forward a video. This is the weirdest thing ever. I was planning on reinstalling windows anyway cuz of other issues, so maybe that will help lol.
Userlevel 3
Got my RMA today finished and delivered.... it did not solve anything. I highly suspect it is a problem of FW in terms of charging issues, maybe also the poor audio balance. Audio issue as you mentioned is problem of synapse, if you close it then it will work perfectly.
Hey
I had exactly same problem.
In my case, there are 2 solutions to fix this weird issue

1. as Dino89 said, close synapse completely (this will compromise your Razer devices settings(especially lighting))
2. try disable the THX Spatial option in synapse. (I've doing this for 3days and works fine so far)

Razer really should work hard on developing synapse
THX Spatial option has nothing to do with me, but I wish they release better version than at least now
Userlevel 7
Badge +1
If you still have problem - you might try this steps.
Uninstall synapse (and other Razer apps) from windows, then use this tool: https://rzr.to/Tf53xj to remove all razer drivers/leftovers.
Then RESTART PC (important!), and download the newest Synapse version, install it as administrator.
Userlevel 3
llr003
Hey
I had exactly same problem.
In my case, there are 2 solutions to fix this weird issue

1. as Dino89 said, close synapse completely (this will compromise your Razer devices settings(especially lighting))
2. try disable the THX Spatial option in synapse. (I've doing this for 3days and works fine so far)

Razer really should work hard on developing synapse
THX Spatial option has nothing to do with me, but I wish they release better version than at least now


Hi, few days back i have read about this second step, however i dont have the headset anymore to test it as i returned it back due to charging issue for which i am waiting to be fixed in future.
However i have tested this on my nari ultimate under windows 11, i noticed there is new function called something like audio enchance for each audio device output separately. It changes the output in some way and it sounds better, so i tested it for THX on nari ultimate which is a bit different driver than kraken has but works the same.
If you turn on this audio enhance and then disable thx option within synapse you can clearly hear ot works like should and synapse is additionally just messing with it. I tested it few times switching on and off along with this enhance and its hearable at some point it does not need to have thx to be turned on within synapse as it is working fine. I have read in some articles and from some streamer that synapse should work like unlocking software for this THX feature, and should be disabled within it as its only messing with thx.
So yeah that would be solution for this issue, volume control wheel will not be probably any time soon and its not that big of a deal. However charging needs to be fixed for real.