Dismiss Notice
Some Razer services have been impacted due to the unique circumstances COVID-19 has created. We apologize for any inconvenience and appreciate your understanding during this critical time.

7.1 surround sound not working after windows troubleshooter

Discussion in 'Razer Support' started by Heliotropesignsauto177, Aug 14, 2020.

Thread Status:
Not open for further replies.
  1. I ran the Windows troubleshooter for audio. it said it had found a problem and had fixed it. I restarted my pc but now the 7.1 surround sound audio playback device was missing yet the 7.1 app was still installed. so far I've tried reinstalling Realtek audio drivers and razer 7.1 app. Every time I reinstall the razer 7.1 app it shows to select the playback device but it's not there?

    headset is razer kraken x.
     
  2. Found the debug logs and it seems to be throwing this error:
    [0814/124248.741:ERROR:registration_protocol_win.cc(56)] CreateFile: The system cannot find the file specified. (0x2)
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >