Access Denied Error Constantly Popping Up During Post

Discussion in 'General Discussion' started by DawsonJr, Jan 19, 2022.

Thread Status:
Not open for further replies.
  1. DawsonJr

    DawsonJr Active Member

    Hello,

    Currently in the middle of typing up a post - been away for a while, so am in the middle of reintroducing myself and sharing what happened - but keep constantly getting this annoying "Access Denied" error. I've included a screenshot of said error. Hopefully someone can look in to this and fix the issue.

    Sincerely,

    DawsonJr

    Can't even post my reintroduction topic. Could someone look in to this? :/
     

    Attached Files:

    Last edited by a moderator: Jan 20, 2022
  2. xCryptik

    xCryptik Well-Known Member VANGUARD

    Hi @DawsonJr,
    Have your tried clearing your browser cache & cookies?
    You might also want to try different browser to post your content.

    But wait...
    How did you manage to post this instead? I'm *confused*
     
    DawsonJr, FiszPL and JulianKapa like this.
  3. DawsonJr

    DawsonJr Active Member

    Hey,

    Thanks for the suggestion; been so long, I honestly hadn't thought to attempt that - I forgot it was in the History tab to boot as opposed to the Tools tab, lol! As for how this got through: not a clue in the least. In any case, have done the clear, and will be attempting the post again in a moment, so here's hoping it worked! ;)

    Sincerely,

    DawsonJr

    Can now verify clearing did not help. :slightly_sad:

    Certainly is odd that I could post this topic, and follow-up replies, but not my reintroduction one. Will attempt a different browser, but certainly not looking promising at this point. :/

    Well, bad news: switching to a different browser didn't work. Just getting the same message, but a different reference (this time #18.6dc47b68.1642698537.8c07dd4). At a complete loss here. Would do the @ thing for Min to see if he could get someone on it, but his name's not coming up (will maybe just reach out via Facebook and hope he sees it). Oh well, hopefully someone can investigate this and fix the issue. :slightly_sad:
     
    Last edited by a moderator: Jan 20, 2022
  4. xCryptik

    xCryptik Well-Known Member VANGUARD

    Hi @DawsonJr,
    Well. I did face similar problem as well but somehow the problem solved itself and it's to hard replicate the proof of concept for the team to trigger that problem.
     
    DawsonJr likes this.
  5. DawsonJr

    DawsonJr Active Member

    Hey,

    It doesn't seem overly hard to replicate when I constantly face it. Oh well, guess I'll keep at it every so often and just hope for it to eventually go through - hopefully it will sooner than later, lol!

    Sincerely,

    DawsonJr

    P.S.
    I'm just now noticing: my posts seem to have been merged together. I'm vaguely recalling somewhere I used to post had some really silly rule about posting multiple times - guess it was here on Insider? Oh well, will attempt to remember that for future if that's the case - the "Sincerely" bit is supposed to be after the mesage (the P.S. being the exception), but oh well, no real harm, lol! :stuck_out_tongue_winking_eye:
     
    aeroVioletRedJET988 likes this.
  6. crypticc

    crypticc Member

    I found you sometimes get this error when trying to reply to a thread (rather than an individual post). Especially if replying to your own thread.

    But then reply to a message already posted and it's fine
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >