BUILT IN CAMERA NOT WORKING and RAZER LOGO NOT LIGHTING UP

Discussion in 'Razer Support' started by unlimited999999, Apr 24, 2021.

?

BUILT IN CAMERA NOT WORKING and RAZER LOGO NOT LIGHTING UP?

  1. YES

    6 vote(s)
    100.0%
  2. NO

    0 vote(s)
    0.0%
Thread Status:
Not open for further replies.
  1. unlimited999999

    unlimited999999 New Member

    Has anyone else had this issue? I'm at total lost here and I don't know if it's a hardware issue or software issue.

    Built in camera is not recognized by the computer (0xA00F4244<NoCameraAreAttached>) and the razer logo doesn't light up any longer.

    Please advise. I have a Razer Blade 15 Late 2018 Advance Model

    Thank you guys!
     
  2. mysticalmeasures

    mysticalmeasures New Member

    I had the issue where the built in camera doesn't even show up in decide manager. Is that your issue?
     
  3. unlimited999999

    unlimited999999 New Member

    Yes it is. Does razer have driver for that? It won't show on the device manager and the razer logo behind the laptop won't light up any longer
     
  4. unlimited999999

    unlimited999999 New Member

    has razer helped on resolving your issue?
     
  5. Ernflerberg

    Ernflerberg New Member

    same here and same model. might be software or something with a windows update since it seems to be affecting multiple people at once. unless we all have faulty hardware that is failing at the same time
     
  6. unlimited999999

    unlimited999999 New Member

    I was hoping that it's just a software issue too. I did chat with someone from razer and they couldn't seem to help. Best help that they can offer is an out of warranty repair which will cost money now. I'm personally not impressed on how they're handling this because it should be part of a recall repair
     
  7. Razer.Speedcr0ss

    Razer.Speedcr0ss Speed Hunter Staff Member

    Hi there! Please submit a case to our Support Team or send me a PM.

    Hey unlimited999999! I replied to your PM.
     
  8. Having the same issue; probably had it for a while but given that I don't use the webcam or look at back of my laptop for logo light, this may have been going on for a while.
     
  9. iSeven07

    iSeven07 New Member

    Has anyone received anything from Razer on what the issue and how to fix?
    Razer Blade 2018 Advanced [GTX 1070 / 512GB].

    Camera, Microphone, and Razer LED not working. Pretty crummy for a laptop that was $2,599.99 when devices that are ancient still have working webcams. The issue seems pretty rampant as if you look on eBay of those selling lid assemblies also indicate that it doesn't come with a working microphone or camera. Has to be some defect with the ribbon cable and/or hardware on the 2018 blades.
     
  10. Also have this issue how do i fix
     
  11. Razer.Speedcr0ss

    Razer.Speedcr0ss Speed Hunter Staff Member

Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >