Dismiss Notice
Some Razer services have been impacted due to the unique circumstances COVID-19 has created. We apologize for any inconvenience and appreciate your understanding during this critical time.

Built-in mic not working, but works when using my bluetooth headset

Discussion in 'Razer Support' started by pbjelly777, Aug 11, 2020.

Thread Status:
Not open for further replies.
  1. pbjelly777

    pbjelly777 New Member

    Hello,

    My laptop won't recognize any audio input from the built-in mic, or a mic plugged in through the audio jack. But it works fine when my Bluetooth headset is connected.

    Has anyone had a similar issue? I have tried every single fix I could find on the internet but I just can't bring my mic back to life.

    I had a problem with my mic muting itself before but managed to fix that, and for a while, I could use the built-in mic and my 3.5 headphones just fine. But now it only works if I connect my sony wireless headphones to the laptop.

    The speakers work fine, no issue there. But the mic just won't pick up any sound. I also tried to set up the microphone using the wizard, no luck. The troubleshooter are zero help as well. I have checked if all the relevant audio processes are running and they are.

    I thought about reinstalling the driver but when I tried to find the newest realtek hd audio driver I couldn't find anything from official sources and not super keen on downloading drivers from a random website.

    Halp please! Any ideas on how I can fix this?

    My Razer 15 is brand new, so I'm currently refusing to even think this is a hardware problem.

    Thanks!
     
  2. Yep! I've had this problem since upgrading Windows 10 to 2004.

    Followed Razer troubleshooting documentation to uninstall and reinstall the Realtek audio drivers and now have no sound from the speakers either (they show installed, enabled, and functioning but no joy).

    I've downloaded the driver package from Microsoft Downloads for Win 10 Vibranium or newer, and that showed that it didn't apply and current driver was better.

    I checked the Windows 10 Privacy settings and the apps are able to use the microphone.

    The Microsoft Community forum shows that there are other users with other brands of notebooks that are having the same Realtek microphone issue.

    I was hoping today's August cumulative update might help, but it didn't. Extremely frustrated that I can't use my brand new premium laptop for video conferencing in the age of COVID-19.
     
  3. pbjelly777

    pbjelly777 New Member

    I also lost my speakers while trying to fix my mic, before I completely lost my mind I decided to reset the computer. That did the trick.

    Still, it's incredibly annoying as I had mic issues several times since I bought my computer a couple of months ago.
     
  4. I am in the process of backing up my entire system to my NAS before I blow everything away with a factory reset. Kind of a bummer. I have a Hyper-V lab environment with 12 virtual machines setup on this thing. The Razer Blade Pro 17 (2020) is a BEAST, but having driver issues within the first few weeks has me a little concerned.
     
  5. Razer.Caziel

    Razer.Caziel I am the Lightbringer Staff Member

    @pbjelly777 What you're experiencing is a driver issue. Unfortunately, there's only so much that we can do from our end since this is an OS-level problem introduced by the version 2004 update. I highly recommend that you roll back to 1909 if the problem persists.
     
  6. Yep, I knew it was a driver issue. Unfortunately, Realtek drivers come from Microsoft. Would have rolled back if I could. Factory reset was updated to 2004 during the patching process. Fortunately, the microphone is still working. I keep checking on it daily.

    (But I can roll back to 1909 this time if I need to.)

    Thanks for the response.
     
  7. Razer.Caziel

    Razer.Caziel I am the Lightbringer Staff Member

    I'd roll back to 1909 if possible and install the latest drivers from there. Do let me know if there's anything else that I can do for you. I'm but a PM away.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >