Cannot get Razer Tartarus v2 to work with Elder Scrolls Online

Discussion in 'Razer Support' started by Lostwalker2000, Jun 15, 2022.

Thread Status:
Not open for further replies.
  1. Lostwalker2000

    Lostwalker2000 New Member

    I am trying to use a Tartarus V2 with Elder Scrolls Online. I am using Synapse 3 latest update, I also tried Synapse 2 latest update. I have a working linked profile to ESO. It switches to the ESO profile when the game loads.

    I have set all 19 keys to common in game abilities. Once in the game, none of the tartarus keys perform the set functions when pressed. Example key “02” is set as “J”, “J” in game, is set to open the quest journal. Press tararus key “02” in game, nothing happens.

    I have tried changing the in game settings – setting>gameplay>gamepad>gamepad mode> to On, Off, and Automatic. I have done about 3 hours of Google searching. I looked at this post https://insider.razer.com/index.php...eymaps-not-working-in-game.85256/#post-810094 also and the listed steps have been followed.


    I am pretty much at my wits end. Any help would be great.
     
  2. Lostwalker2000

    Lostwalker2000 New Member

    I was able to fix this. It seems my old keyboard was overriding the tartarus for some reason. So I just uninstalled Synap 3, reinstalled Synap 3, rebooted, and connected a different keyboard. Works fine now.
     
  3. Mr.Kendall

    Mr.Kendall New Member

    I am having this issue also. have also uninstalled/reinstalled Synap 3. Currently have all Razer set of Tv2 KB Mouse. Tried with an older non Razer KB and Mouse with the same results.
     
  4. Razer.Zionzedd

    Razer.Zionzedd Yes, My lord? Staff Member

    Hey Guys! If you're still experiencing the same issue, please PM me the version of the Synapse application installed on your PCs so I can start a case and forward it to the Software Team.

    *Thread locked to curb conversation to PM.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >