Core V2 triggers blue screen of death

Discussion in 'Razer Support' started by shahn90, Jan 16, 2019.

Thread Status:
Not open for further replies.
  1. shahn90

    shahn90 New Member

    I've been using it fine until last month with RTX2080 installed in core V2, and suddenly it started crashing my computer nonstop whenever I plug it in.

    Any solutions been found to issues similar to this?
     
  2. Razer.RedPanda

    Razer.RedPanda Guardian of the Forest

    Hi there! Have you tried to do a clean uninstall of Synapse? If not yet, please do and let me know how it goes.
     
  3. shahn90

    shahn90 New Member

    Hi, Yes I have and only way for it to work is at booting, If i don't plug in any other razer products. (I have Keyboard, mouse, headphone, and the headphone stand).

    could you please have a look at this bug?

    thanks.
     
  4. Razer.RedPanda

    Razer.RedPanda Guardian of the Forest

    Thanks for the reply. Can you share the error code that comes up? Or maybe a screenshot of the issue?
     
  5. shahn90

    shahn90 New Member

    Sure, since it's the blue screen of death:
    STOP CODE: SYSTEM_THREAD_EXCEPTION_NOT_HANDLED
    FAILED ITEM: ks.sys

    I'm using:
    - Razer blade 15" 2017 edition
    - Core V2
    - RTX 2080
    - Razer Base Station Chroma
    - Razer BlackWidow Ultimate 2016
    - Razer DeathAdder Chroma
    - Razer Adaro Wireless.

    I have to unplug everything for the computer not to crash.
     
  6. Razer.RedPanda

    Razer.RedPanda Guardian of the Forest

    Thanks for the reply. Have you tried updating drivers? Also, which devices are connected to the Core and to the Blade? Let me know through PM.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >