double trouble

Discussion in 'Keyboards' started by RazerGrimReaper, Jul 10, 2019.

Thread Status:
Not open for further replies.
  1. RazerGrimReaper

    RazerGrimReaper New Member

    i am using a blackwidow chroma v2. i downloaded synapse v3.0. i installed, uninstalled, re-installed and updated it 3 times and it still double inserts. all i want to do is create a simple that press w and v. i tried to insert 1 keystroke and it inserts 2 keystrokes. i tried deleting one keystroke and it deleted both. the same goes for record a macro. everything is double. i checked the firmware update page. my keyboard model number does not match the ones on the page. i uploaded the snapshot of my double trouble.

    any suggestions to fix it?
     

    Attached Files:

    DRIFT_IT and pancholr like this.
  2. Razer.Caziel

    Razer.Caziel I am the Lightbringer Staff Member

    The first one means a key was pressed down and the next one means it's been unpressed. This applies to all keys and macros need to have all buttons unpressed before it ends.
     
    DRIFT_IT and 0V3R_K1LL like this.
  3. RazerGrimReaper

    RazerGrimReaper New Member

    Ok. good to know. tyvm for enlightening me.
     
  4. Razer.Caziel

    Razer.Caziel I am the Lightbringer Staff Member

    Happy to be of any help. :wink_:
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >