Dismiss Notice
Some Razer services have been impacted due to the unique circumstances COVID-19 has created. We apologize for any inconvenience and appreciate your understanding during this critical time.

Have to re-calibrate my razer naga hex v2 after every reboot.

Discussion in 'Razer Support' started by Varoth_dk, May 13, 2019.

Thread Status:
Not open for further replies.
  1. Varoth_dk

    Varoth_dk New Member

    I have the razer naga hex v2 mouse and razer goliathus control mouse-pad. Also I use synapse 3 (*I used to use synapse 2 but i encounter more grievous problems).

    Firstly, I am experiencing tracking issues every time i lift my mouse; the tracker jumps diagonal to a spot then it jumps back to it's original spot. I solved that problem with custom calibration.

    But every time i reboot my pc the tracking issue returns and i have to delete the calibrated profile and re-calibrate my mouse again, every time i reboot.

    So

    a) Automatic calibration of "RAZER GOLIATHUS CONTROL" just doesn't make ANY difference in the tracking issue.

    b) Every time i reboot my pc I have to re-calibrate again in order to fix this issue, which is something that i do not want to happen for the price i pay for this mouse and mouse-pad.

    That pattern of problems i described above occurs even when i format my pc. I use windows 10 education 64-bit every time (*after format).

    Please show me how to solve my problem.
    Thank you in advance.
     
  2. Razer.Caziel

    Razer.Caziel I am the Lightbringer Staff Member

    Sounds like your Synapse cloud saved profile got corrupted. Have you tried using a fresh Razer ID? Do send me a PM so I can help you figure things out.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >