Dismiss Notice
Some Razer services have been impacted due to the unique circumstances COVID-19 has created. We apologize for any inconvenience and appreciate your understanding during this critical time.

Huntsman Not Typing

Discussion in 'Keyboards' started by CovetousSteam, Sep 16, 2020.

Thread Status:
Not open for further replies.
  1. CovetousSteam

    CovetousSteam New Member

    As the title suggests, my keyboard has stopped being able to type. This started happening the morning after I set my escape key to a macro in synapse. It first worked fine, but then it stopped typing. The RGB is still functional and the ripple effect works when I press a key, but the letter I press is not being entered. I've tried unplugging and pressing esc, caps, and space, but it had no effect. I also did a clean install of Razer Synapse. What must I do to fix this?
     
    FriddleFries and pancholr like this.
  2. FiszPL

    FiszPL Well-Known Member

    Did you created new settings profile in Synapse?
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >