I need help...

Discussion in 'Razer Support' started by SlashingTyler, Jan 16, 2020.

Thread Status:
Not open for further replies.
  1. SlashingTyler

    SlashingTyler New Member

    So
    Hopefully you can help me. I need to find out what my issue is and it doesn't make a lot of sense. So I will try to make it as clear as possible for my self and you the reader.

    I am trying to assign macros to my razer atheris on the synapses 3.0 software but it keeps saying to install synapse, which if I am correct is the thing I am using. I have tried to uninstall and reinstall but nothing has change. Pls help me. Give me some advice to fix this situation so I can use my mouses full potential.
     

    Attached Files:

  2. Razer.Caziel

    Razer.Caziel I am the Lightbringer Staff Member

    You have the right app and you're already on the correct Window. Once you hit "Save", you should be able to make use of the keybind. Do you mind uploading a screenshot of the error message when you hit the save button?
     
  3. SlashingTyler

    SlashingTyler New Member

    I know this is a late reply but I haven't had internet for a bit but... That is the issue. I press the save button, it saves the macro, I attempt to assign it to the mouse, says I need the synapse. There is no error message except for the one shown and one next to the assigned button. Capture 2.PNG
     
  4. Razer.Caziel

    Razer.Caziel I am the Lightbringer Staff Member

    That's really weird. I have tried to recreate the issue from my end using an Atheris but I haven't had any luck so far. Just to verify, when you said you tried reinstalling, were you referring to the software or the mouse drivers or both?
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >