Intel CSME Version Detection Tool says my 2018 Blade Advanced is still vulnerable

Discussion in 'Systems' started by pcbeard, Oct 31, 2019.

Thread Status:
Not open for further replies.
  1. pcbeard

    pcbeard New Member

    For grins, I downloaded Intel's CSME Version Detection Tool and ran it on my 2018 Blade Advanced model. According to the tool my system's ME is still vulnerable. I recently installed the v1.08 BIOS, and a few months back installed the v1.1.10 ME Update so I think I have the latest of everything.

    Here's a link to Intel's security advisory page. Will there be another ME update for this machine?
     
    exilarchy likes this.
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >