issue with ornata chroma

Discussion in 'Razer Support' started by FluxTheGod, Aug 11, 2020.

Thread Status:
Not open for further replies.
  1. FluxTheGod

    FluxTheGod New Member

    i have a chroma ornata keyboard and just opening computer today to find some keys are not inputing at all, i have checked all macros or and key bindings (not even registering key press) ive tried support and telling me the serial number is invalid, yet synapse says the id is fine.
     
  2. MissNewDream

    MissNewDream New Member

    Hello,
    Sadly I can't help but I have a similar issue (key not working out of nowhere) on my Huntsman and I've been exchanging mail with support since 2 days without any working solution yet.
    So if you ever find a solution let me know please!
     
  3. G_Leland

    G_Leland Member

    Hi there fellows.
    Just check out ur devices on another PC.
     
  4. MissNewDream

    MissNewDream New Member

    Hello hello,
    Done already on my side, still have the same issue.
    I also did a full clean reinstall of synapse, deleted my drivers, checked I had the last version of Microsoft .NET Framework and MS Visual C++ and also done the Escape + Caps + Space while unplugging the keyboard, nothing worked for me sadly.
    I'm waiting for another reply from the support atm.
    But thanks for trying :D
     
  5. FluxTheGod

    FluxTheGod New Member

    yeah no luck on alternate computers, and the keys are working on other keyboards.
     
  6. Razer.Caziel

    Razer.Caziel I am the Lightbringer Staff Member

    To everyone experiencing incorrect or double registers, please perform a clean installation of Synapse following this guide. If the problem persists, PM me the serial number of your keyboards, so I can help you check for firmware updates.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >