issues with razer huntsman mini HELP!

Discussion in 'Off Topic Chat' started by RickNetic, Feb 4, 2021.

  1. RickNetic

    RickNetic New Member

    ok my issue is this one

    every time I start windows my computer freeze after pin input then i have to go to task manager to restart windows explorer for the system to work.

    it happened just when i have the huntsman mini cause if i change keyboard don't happened
    .............................
    reliability log

    gamemanagerservice.exe
    Description
    Faulting Application Path: C:\Program Files (x86)\Razer\Razer Services\GMS\GameManagerService.exe

    Problem signature
    Problem Event Name: CLR20r3
    Problem Signature 01: GameManagerService.exe
    Problem Signature 02: 2.0.154.66
    Problem Signature 03: 5fc5fa92
    Problem Signature 04: System.Management
    Problem Signature 05: 4.8.4084.0
    Problem Signature 06: 5dda3e36
    Problem Signature 07: 8c
    Problem Signature 08: 3f
    Problem Signature 09: System.Management.Management
    OS Version: 10.0.19042.2.0.0.256.48
    Locale ID: 1033
    Additional Information 1: 2beb
    Additional Information 2: 2beba6fb4680d73a8c78ca7c24ccdb46
    Additional Information 3: 078b
    Additional Information 4: 078b0a27cefed7847512e263dc12b78f

    Extra information about the problem
    Bucket ID: 7cc3713dc305dd452d9f5a3d27eb6b48 (2134523967106149192)

    ...............................

    windows explorer


    Description
    A problem caused this program to stop interacting with Windows.
    Faulting Application Path: C:\Windows\explorer.exe

    Problem signature
    Problem Event Name: AppHangB1
    Application Name: explorer.exe
    Application Version: 10.0.19041.746
    Application Timestamp: ca234864
    Hang Signature: a874
    Hang Type: 134217728
    OS Version: 10.0.19042.2.0.0.256.48
    Locale ID: 1033
    Additional Hang Signature 1: a874dcbb81c64c2f212e8b48deac6aaa
    Additional Hang Signature 2: 4ded
    Additional Hang Signature 3: 4dedb159c4f84815d72e51a672453453
    Additional Hang Signature 4: a874
    Additional Hang Signature 5: a874dcbb81c64c2f212e8b48deac6aaa
    Additional Hang Signature 6: 4ded
    Additional Hang Signature 7: 4dedb159c4f84815d72e51a672453453

    Extra information about the problem
    Bucket ID: 0d875e3203746c4a6ad36dc6695c8b86 (1933009364010699654)



    my system


    OS Name Microsoft Windows 10 Pro
    Version 10.0.19042 Build 19042
    Other OS Description Not Available
    OS Manufacturer Microsoft Corporation
    System Name DESKTOP-H2J6IRP
    System Manufacturer System manufacturer
    System Model System Product Name
    System Type x64-based PC
    System SKU SKU
    Processor AMD Ryzen 9 3900X 12-Core Processor, 3800 Mhz, 12 Core(s), 24 Logical Processor(s)
    BIOS Version/Date American Megatrends Inc. 3402, 1/13/2021
    SMBIOS Version 3.3
    Embedded Controller Version 255.255
    BIOS Mode UEFI
    BaseBoard Manufacturer ASUSTeK COMPUTER INC.
    BaseBoard Product ROG STRIX X570-F GAMING
    BaseBoard Version Rev X.0x
    Platform Role Desktop
    Secure Boot State Off
    PCR7 Configuration Binding Not Possible
    Windows Directory C:\Windows
    System Directory C:\Windows\system32
    Boot Device \Device\HarddiskVolume1
    Locale United States
    Hardware Abstraction Layer Version = "10.0.19041.488"
    User Name DESKTOP-H2J6IRP\ricar
    Time Zone SA Pacific Standard Time
    Installed Physical Memory (RAM) 32.0 GB
    Total Physical Memory 31.9 GB
    Available Physical Memory 17.5 GB
    Total Virtual Memory 36.9 GB
    Available Virtual Memory 19.8 GB
    Page File Space 5.00 GB
    Page File C:\pagefile.sys
    Kernel DMA Protection Off
    Virtualization-based security Not enabled
    Device Encryption Support Reasons for failed automatic device encryption: TPM is not usable, PCR7 binding is not supported, Hardware Security Test Interface failed and device is not Modern Standby, Un-allowed DMA capable bus/device(s) detected, TPM is not usable
    Hyper-V - VM Monitor Mode Extensions Yes
    Hyper-V - Second Level Address Translation Extensions Yes
    Hyper-V - Virtualization Enabled in Firmware No
    Hyper-V - Data Execution Protection Yes
    -------------------------

    the huntasman is new
    note: is the second one i got cuase the first one gave me the same issue and i send it to replace and this one is giving me the same issue
     
    Proteas and pancholr like this.
  2. jordanlchin

    jordanlchin New Member

  3. Sye_The-Vie

    Sye_The-Vie Well-Known Member VANGUARD

    Motherboard with AMD X570 socket is what seems to be causing the issue
    further investigation is required, whether it is just AMD X570 socket that is causing this or every AMD motherboards or all Huntsman mini?

    But judging by how there are so many Insiders that have this issue, it could be all AMD motherboards. It is too soon to come to a judgment call

    We need to hear from anyone with an Intel motherboard socket to raise their voice.

    Otherwise there is the Huntsman v2 that is out now
     
    Last edited: Feb 4, 2021
    FiszPL likes this.
  4. RickNetic

    RickNetic New Member


    well i use synapse with blackshark v2 and no props
    razer cortex i think was de issue with the razer gamemanagerservice.exe if i uninstall that i dont see the. exe anymor so razer cortext issue

    keyboard issue with intel or amd same issue
    i try in another computer and is the second keyboard i try huntsman mini
     
  5. rodrigofernety

    rodrigofernety New Member

    same problem with my huntsman mini and now with my Blackwidow v3... god
     
  6. rodrigofernety

    rodrigofernety New Member

    now i have the problem with the blackwidow v3 LMAO THIS IS GETTING ANNOYING
     
  7. Sye_The-Vie

    Sye_The-Vie Well-Known Member VANGUARD

    Try reinstalling your Windows 10 OS~~~
     
  8. RickNetic

    RickNetic New Member

    i did reinstal windows... clean install
    also i try the devices in 3 diferent computers

    my gaming rig the one posted in this forum
    the other one is msi laptop gp72 7rd
    and asus laptop satélite

    windows explorer crashing in login in all of the system
    with huntsman mini 60% connected
    with out huntsman mini system clean no issues at all
    and problem is i was thinking that it was a faulty device so i send back the first on and i got another huntsman mini and same issue.

    another think i had to disconnect right away the huntsman cause in all of my system a messege show up saying insuficent usb resources
    no idea why. on laptops i dont have anything in usb and in my gaming rig mmmm with out the huntsman no problem. but the huntsman criple my system i had also to reinstalm the audio drivers cause it cause my audio driver to crash and i got audio issue (no audio) untill i reinstalled.

    also on device. manager i realized that system when i conect huntsman apear 3 keyboard installed on system. (wtf)
    and i have only one.

    its like when i connect huntsman keybord my sistem got deteriorated by the device
    RAZER COME ON! ANY FIX
    SOMEBODY ELSE SAME ISSUE?

    btw rodrigo i dont have issue with synapse
    with razer cortex yes
    i tested my razer usb card with synapse and thx spatial audio for the blackshark v2 and all is good with it
    dig a more to see what is going on in your system too

    i try the huntsman with msi gp72 7rd
    and that one use intel processor and same issue

    this is a video of another person with the same issue i have




    i found a friend with same keyboard and same problem and he got a gigabyte mobo and i5

    Issues with The Razer Huntsman Mini Pt4 - YouTube

    same issue another person

    hi i was talking to razer support about this issue and i send all i had in mi hand for the issue to be resolve cause in my country there is many people with the issue. i heard from them that fix will come with update so we need to be patient with this one and keep looking every day for the update. i know issue will be fix soon.
    they are working on it!
     
    Last edited by a moderator: Feb 12, 2021
    jakw0lf likes this.
  9. jakw0lf

    jakw0lf Well-Known Member

    This issue is not related to Windows 10 OS, its a known issue with AMD chips (as mentioned by @Sye_The-Vie as well) and the Hunstman mini h/w patch. As per the Razer's statement from before on multiple other reports of the same issue, they will are working on the root cause and will be releasing a firmware update to address this issue.
     
  10. RickNetic

    RickNetic New Member

    i try the huntsman in amd and intel and same issue i already send all events logs and reliability history to razer support they are on it.
    just to make clear again is not only amd chips also intel.
    i try on i7 7th gen and also i5 10 gent same issue
     
    Theboesen and satingh0strider like this.

  11. If it matters to anyone. I'm getting the same issues on my dell xps 15 and apple m1 mac mini. The keyboard worked fine for me for a couple days and then all of a sudden my space, enter and "i" keys weren't responding. I disabled the lighting effect on my keyboard and that seemed to work although I occasionally had a delay or no response at all from those three keys. I tried firmware and troubleshooting, switching cables, unplugging every time. Nothing that's officially fixed it. I too am at my wits end. I'll try to return it to my shop but I stupidly threw out the packaging for it.
     
  12. khairur_44

    khairur_44 New Member


    they already fix this

    https://mysupport.razer.com/app/ans...oRW1xdXNaQ3JRSVJsOUEyckdEYU9uZXliUSUyMSUyMQ==

    this is new firmware update for this issue
     
    FiszPL likes this.
  13. What I found out is if I leave my keyboard unplugged overnight and plug it in when I use it, the keyboard works just fine. If its left in for longer then 2 days it will give me some issues with some keys not working or being unresponsive. Some people should try this and report back. For me no issues so far.
     
  14. Redbeardtpirate

    Redbeardtpirate New Member

    this is still happening with blackwidow v3, x570 board with 5900x.
     
  15. VonSkull

    VonSkull New Member

    Same here with a Blackwidow 3, x570 and 3700x
     
  16. Redbeardtpirate

    Redbeardtpirate New Member

    They quit helping me because I couldn't provide a video of it happening because i was not willing to reformat my pc and install using their keyboard again. Guess this issue is forever an issue with the blackwidow v3. They wouldn't take my word that the video of this poster and his huntsman had the EXACT SAME SYPTOMS down to the same damn apps messing up.
     
  17. LucasWalker007

    LucasWalker007 New Member

    Still happen with Firmware v1.32.00 r2 for Razer Huntsman Mini
    I must deconnect the keyboard to deblock explorer.exe and reconnect at each restart :slightly_sad:
    With 2 sessions open, the windows key don't do anything for the second user.
    I wait another firmware...
     
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >