Latest Synapse-3 Causes the Speakers of RAZER BLADE PRO 17 Not Working

Discussion in 'Razer Support' started by chw0711, Apr 27, 2020.

?

Have you ever got an issue with synapse 3?

  1. Yes.

  2. No.

Results are only viewable after voting.
Thread Status:
Not open for further replies.
  1. chw0711

    chw0711 New Member

    I got a brand new 17 yesterday. The speakers were working properly after the system is installed (the device name is "Speakers(Realtek® Audio)"). But after synapse-3 was automatically updated, there was only "THX Spatial -- Synapse" in the playback device options menu, and then the no sound comes from the computer's speakers. Also, there is no "Speakers(Realtek® Audio)" option on the select-playback-menu any more.
    I tried to reset the system twice.
    First time: After reset, the speakers had worked properly for a while until the synapse3 updated. The option for Speaker(Realtek® Audio) disappeared again.
    Second time: After reset, I have disabled the automatic-update-option for the synapse3. The speakers are working properly; however, the current version of synapse3 cannot detect my Nari ultimate headphone. If I want to set my headphone, I have to update the synapse3 but if the synapse3 updated, the speakers will not work.
    Could anyone give me some advice? Any response would be appreciated.
     
    basepolyRosyBrown124 likes this.
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >