Lights Idle doesn't working at all

Discussion in 'Razer Support' started by orbeee, May 8, 2019.

  1. orbeee

    orbeee New Member

    I check the box for the idle the lightning of my blackwidow and my mamba elite after 1 minutes of inactivity. For a short time this thing worked but now they just don't go idle for any reason. I use razer Synapse 3.

    Any helps?
    Thanks
     
  2. Razer.Lauriat

    Razer.Lauriat Title: Entitled Staff Member

    Hi! Have you tried a clean reinstallation of Synapse? If not, please follow these:

    1. Uninstall Razer Synapse from your PC and delete all files in C:\Program Files (x86)\Razer and C:\ProgramData\Razer directories. These folders may be hidden by default, so please be sure to unhide them. We want to ensure that there are no residual files remaining that may corrupt your installation. This is important so please do so. Restart your computer afterward.
    2. Go into device manager, go to Keyboards/Audio inputs and outputs/Mouse and other pointing devices, uninstall HID Keyboard/Mouse Drivers and all other Razer product drivers, and restart your PC. Be sure to select delete drivers as well when uninstalling. Restart your computer again.
    3. Turn off all Firewall and Anti-virus software to prevent any conflicts. Download and install the latest version of Microsoft .NET Framework (4.5 or higher) at http://www.microsoft.com/en-us/download/details.aspx?id=30653 (In some cases, you may need to uninstall the older version on your system). Restart your computer again.
    4. Install the latest version of Razer Synapse that can be downloaded from http://rzr.to/synapse-3-pc-download.

    Just let me know how it goes.
     
  3. orbeee

    orbeee New Member

    Hey thanks for the answer, i see it because I didn't receive any notification at all.
    I'll try this procedure tomorrow and I will let you know.
    Btw I tried to create another windows account (Razer guy suggest me this on Reddit) and the idle worked in that account. But still on my main account idle not working at all.
    Let's see :)
     
    Razer.Lauriat likes this.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >