Low sound volume in videogames

Discussion in 'Razer Support' started by Dotchli, Sep 13, 2019 at 1:12 PM.

  1. Dotchli

    Dotchli New Member

    Since the last update of Razer Synapse (version 2.21.24.1) all sounds in my games are very low, but not in other applications.
    I have to put the master volume in Windows up to 100% (individial volume levels of video games are also at 100%) to have a reasonable volume in games... but I can't increase it further.
    Before I had the volume level around 50%. I also have to scale down the volumes of all other applications back to 25% to make sure my ears don't blast off.

    I already tried to uninstall and reinstall Razer Synapse and drivers but that doesn't work. Uninstalling Razer Synapse will have the volumes back to normal levels.

    Does anyone else have this problem? Any solution?

    Kraken 7.1 V2
    Windows 10
     
    Last edited: Sep 13, 2019 at 4:57 PM
    bananamannen likes this.
  2. bananamannen

    bananamannen New Member

    Same issue here, not just in games for me, but in youtube videos aswell the sound is coming from specific sides of the headset and sounds lower quality
     
  3. Dotchli

    Dotchli New Member

    I might have found the reason of the extremely low audio volumes in videogames which appeared recently.
    Apparently, there has been a Windows 10 update (KB4515384) this week which caused audio issues for many people and there are many complaints about low audio volumes in games after this update.
    Windows already mentioned that they will reverse these changes at the next cumulative update which will be released at the end of this month.

    I suppose the audio issues are not caused by Razer Synapse or drivers and we have to wait for the coming Windows update.

    More info -> google for: KB4515384 audio issues
     
  4. bananamannen

    bananamannen New Member

    yo bois, i dont know if you had this issue as well, but on top of my low sounds in videogames i had low quality sound on youtube videos and sound was coming from specific sides of the headset, so it was basically stereo insted of 7.1, and my synapse had no sound in calibration thing. If you are experiencing this heres the fix
    1. Open the Task Manager and close all process for Synapse.
    2. Temporarily unplug your Razer Kraken 7.1 v2.
    3. Open the Device Manager and on the upper left, click on View > Show Hidden Devices.
    4. Expand all driver categories and look for all the drivers you can find for Razer Kraken 7.1 v2.
    5. Uninstall all the drivers and make sure that you also select the option to delete the driver installers.
    6. Open Synapse again and plug in your headset.
    7. Open any Youtube video and test if the Audio makes any difference.
     
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >