No authentication Found

Discussion in 'Razer Support' started by IGD_Anderson, May 15, 2020.

Thread Status:
Not open for further replies.
  1. IGD_Anderson

    IGD_Anderson New Member

    I am trying to log into the razer 7.1 sound APP and i keep getting this message
     
  2. Razer.Caziel

    Razer.Caziel I am the Lightbringer Staff Member

    No authentication usually means you don't have an activation key to use the app, but it would be best that you share a screenshot so we can see things from your point of view.
     
  3. Schmolk

    Schmolk New Member

    I am also having the same issue, I am getting the error before it even prompts me to put in the activation key. Not sure what the issue is.

    Edit #1:
    Update - I downloaded 7.1 Surround Sound on my laptop and it lets me log in just fine. What could be preventing the login from working on my desktop vs my laptop?

    Edit #2:
    Update - Solution to problem found, uninstall the 7.1 Surround Sound and restart your PC with it uninstalled. Reinstall after the restart and it should work fine.
     
    Last edited by a moderator: Jul 11, 2020
  4. Razer.Caziel

    Razer.Caziel I am the Lightbringer Staff Member

    I appreciate you updating the thread and sharing the solution you found. I'll be locking this thread as resolved, but please don't hesitate to shoot me a PM should you need further assistance.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >