Dismiss Notice
Some Razer services have been impacted due to the unique circumstances COVID-19 has created. We apologize for any inconvenience and appreciate your understanding during this critical time.

Ornata Chroma not responding in Games and other windows

Discussion in 'Razer Support' started by I_Joulz, Jun 3, 2020.

Thread Status:
Not open for further replies.
  1. I_Joulz

    I_Joulz New Member

    Hi, I have a problem with my Ornata Chroma.
    I haven't quite figured out when exactly this happens, but in general, every time I open a game the keyboard stops registering keypresses. Not even the fn options work. Sometimes even a second window like a text editor caused this to happen. After googling a bit, none of the threads I found had the same problem or a solution to it.

    I tried the basic stuff, replugging, uninstalling the keyboard drivers via device manager, rebooting, etc.
    My mouse is a Razer Ouroboros meaning that I still had the old Synapse 2 software, so I uninstalled Synapse 2 and tried it with the newest version of Synapse. Sadly the problem didn't fix itself.
    I found the Caps + Esc + replug combination, but that also didn't work.

    Maybe the cause of the problem is my new Logitech X56 Hotas, but after uninstalling all of the Logitech software I could find, unplugging it and trying all of the above again, it still happened so I doubt that.

    Does anybody have an idea what I could try next? I will gladly help with further Infos if I missed something.

    Regards Joulz
     
  2. Razer.SpeedCr0ss

    Razer.SpeedCr0ss Speed Hunter Staff Member

    Hey there! Thanks for sharing this on our support board. Have you tried to reset the keyboard via Razer Synapse 3.0's settings? Should the issue persists, please follow the below and see if it helps:

    1. Please unplug your keyboard from the computer.
    2. Once you have it unplugged, press and hold the "Fn" key while plugging the keyboard back to the computer.
    3. Your computer will recognize a new device and will start to install the drivers if this was done correctly.
    4. If the keyboard didn't start, please unplug and replug to refresh the USB drivers.
     
  3. I_Joulz

    I_Joulz New Member

    Hi, thanks for the reply.

    My current workaround was to uninstall all razer software I could find and the keyboard would function normally.
    I just tried this and it didn't work for me, so I reinstalled Synapse 3 to try your first advice.
    As soon as the installation finished, the keyboard stopped responding again. I tried both reset options in the settings menu but none of them had any noticeable effect. So I had to uninstall everything again to write this comment :D
     
  4. Razer.SpeedCr0ss

    Razer.SpeedCr0ss Speed Hunter Staff Member

    Thanks for letting me know. Please send me the Razer Synapse 3.0 logs by following the steps here. Save the files via Google Drive or to another online drive account then paste the link together with your PM. Let's continue from there.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >