Ornata Chroma Won't Change Colors

Discussion in 'Razer Support' started by NinjaMan101101, Nov 25, 2018.

Thread Status:
Not open for further replies.
  1. NinjaMan101101

    NinjaMan101101 New Member

    So I just bought the Ornata Chroma during Black Friday and am really loving it. Except that after the first time I shut off my computer with it plugged in, it seems to get stuck on whatever light setting I had it on before I turned my computer off. For example, the first time I used it, I had it set for Fire but then I decided to shut off my computer and take a break for a bit. A couple hours later when I turned it on and tried to change it to the starlight setting, nothing would happen. That and the fire that it turned on to was stagnant and wasn't moving at all as it should be. The keyboard is brand new and worked when I first plugged it in so I don't know what the issue is.
     
  2. FirePenguin

    FirePenguin Well-Known Member

    Hi there! Have you tried doing a clean reinstall of Synapse? Also, try reinstalling the drivers for the Ornata Chroma as well.
     
  3. NinjaMan101101

    NinjaMan101101 New Member

    I just reinstalled synapse 3 and it had no effect. How would I reinstall the drivers for the keyboard?
     
  4. FirePenguin

    FirePenguin Well-Known Member

    You can do this by plugging in the keyboard then opening up Device Manager on the Control Panel.
     
  5. NinjaMan101101

    NinjaMan101101 New Member

    I rolled back the driverfor the Razer Ornata and tried it and that had no effect. I then updated it back to the most updated version and that also didn't do anything.
     
  6. FirePenguin

    FirePenguin Well-Known Member

    I see. Have you tried plugging it in a different USB port or PC? Also, does it go to its default lighting on PC startup without Synapse running?
     
  7. NinjaMan101101

    NinjaMan101101 New Member

    Sorry, I took a while to respond but I tried it on my older laptop which has the synapse 2 version on it and it worked just fine. So I went ahead and uninstalled synapse 3 and installed synapse 2 in its place and it works fine now, If i dont post anything else then that means its fixed for good, though I still have no idea why it happened other than maybe a bug in the software.
     
  8. FirePenguin

    FirePenguin Well-Known Member

    Not a problem. I hope everything goes well. I'll try it on my end and see if it happens as well. Give me a message anytime something comes up. Cheers!
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >