Orochi V2 Bluetooth unable to wake computer

Discussion in 'Razer Support' started by Bronzeretrosolo336, Jul 5, 2021.

Thread Status:
Not open for further replies.
  1. Bronzeretrosolo336

    Bronzeretrosolo336 New Member

    I've tested my Orochi V2 in several several conditions, on both the wireless usb and bluetooth. With the same windows configured settings for the mouse, I've noticed that -

    On wireless:
    - Computer sleeping, mouse not sleeping, click/move - immediate wake
    - Computer sleeping, mouse sleeping, click/move - almost immediate wake (like a .2 sec delay)
    - Computer not sleeping, mouse not sleeping, click/move - immediate response
    - Computer not sleeping, mouse sleeping, click/move - immediate response

    I have no problems with the Orochi on wireless, but the bluetooth results worry me.

    On bluetooth:
    - Computer not sleeping, mouse sleeping, click/move - mouse slowly amplifies and fades a blue light until connected, which takes about ~10 seconds. Light then completely disappears and there is response
    - Computer sleeping, mouse not sleeping, click/move - No response (mouse is in the amp/fade blue light at the point of computer sleep
    - Computer sleeping, mouse sleeping, click/move - No response (mouse does amp/fade blue light, but nothing happens. Even if I turn my computer after I move my mouse, still takes ~10 seconds from the initial movement of my mouse for it to connect to my computer)

    This is a bit annoying, especially when both my computer and the mouse is sleeping at the same time. It essentially guarantees a >10 second wait before I can really use my computer when the orochi is connected to bluetooth.

    I've tried troubleshooting this with other threads. In the Device Manager, I checked "Allow this device to wake the computer" for the Orochi under "Keyboards" and "Mice and other pointing devices," but it didn't change the bluetooth results.

    * If it matters, I'm running on a B550 motherboard with an AX200 wifi card on Windows 10. I've also updated to the latest mouse firmware with the updater.

    My question is: Is this kind of bluetooth behavior (10 sec delay, unable to wake computer) expected? If not, what next troubleshooting steps should I take?
     
    sepehrf likes this.
  2. Bronzeretrosolo336

    Bronzeretrosolo336 New Member

    A week later and still having these issues. Does anybody know how to fix this?
     
  3. Breadnut

    Breadnut New Member

    ngl, I have also a problem with the Bluetooth, sometimes it just disconnects and you can see the blue light on top of the mouse trying to reconnect, it's annoying at the moment it happens.. didn't find any videos or other persons who had the same issue
     
  4. Belgarith

    Belgarith New Member


    I have the same problem with my Razer Naga Pro. It will not wake from sleep unless I switch it to Wireless. If I switch it back to Bluetooth, it still shows asleep and not recognized as connected in the Bluetooth device settings. Only rebooting the computer fixes it. I tried disabling in Power Options the USB suspend in the Power Profile, but that didn't work either. Very frustrating that you still haven't received any support.
     
  5. Razer.Speedcr0ss

    Razer.Speedcr0ss Speed Hunter Staff Member

    Hi Bronzeretrosolo336, Breadnut and Belgarith. Have you contacted our Support Team via email? If you haven't, please click this link or send me a PM so I can help you generate a case on your behalf. I’ll be locking this thread now. Feel free to send me a PM anytime or visit our self-help options should you have other questions or concerns.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >