[Razer Basilisk Ultimate] Problem with color lights

Discussion in 'Razer Support' started by Tronator2000, Jul 23, 2021.

Thread Status:
Not open for further replies.
  1. Tronator2000

    Tronator2000 New Member

    Hello everyone. I need help with my mouse and I don't know what to do. The problem is that when I pick some effect that require the mouse to show a green light in some way it display a red one. If I for example want my mouse to be green, all the mouse lights green except for the wheel ant the logo, which display red. It happens too, for example, with yellow, and so on. Other thing that happens too involving color is that below the mouse there is a light that indicates if the mouse is actually working and the profile that you are using, but for me, no matter what I do, the light is always purple.

    Here are some photos:

    cd58780b-d2da-47a4-b550-86c8df73ad68.jpg


    (*Omitted - photo with serial number)


    If someone could help I would very grateful, thanks.
     
  2. Razer.Speedcr0ss

    Razer.Speedcr0ss Speed Hunter Staff Member

    Did you try resetting the mouse via Razer Synapse 3.0? By the way, this behavior shows a possible hardware issue. Please update the device's firmware by clicking this link and see if it helps. I’ll be locking this thread now. Feel free to send me a PM anytime or visit our self-help options should you have other questions or concerns.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >