Razer book 13 synapse issue

Discussion in 'Razer Support' started by ivvater, Apr 20, 2021.

Thread Status:
Not open for further replies.
  1. ivvater

    ivvater New Member

    I'v got new razrer book 13. First time i used synapse it let me in to whatever control i wanted to change including high performance mode with fan control. I turned it off and came back to it a few hours later after setting up windows the way i liked. Suddenly now when i click on "System" at the top after launching synapse it will sit on the screen for changing the performance mode for about 3 seconds and then bam the app just disappears. I tried over and over with the same results. Finally i decided to uninstall synapse completely and re-install to see if i could get anywhere with it that way.. I followed razers instructions explicitly and got to the same point with the same result. I know this laptop is extremely new so i didnt think i would find any answers online about this and after looking for a little while it seems i was right. If anyone could give me any tips on how to get this working it would be greatly appreciated.

    Also I've tried to repair the synapse by following the instruction and it didn't helped:
    [​IMG]
     
  2. Razer.Caziel

    Razer.Caziel I am the Lightbringer Staff Member

    Have you recently updated Windows? I've received some reports of similar experiences after installing the latest security updates. Do send me a screenshot of your MSINFO32 along with the serial number of the laptop. Let's go from there.

    *Thread locked to curb the conversation to PMs.
     
    ivvater likes this.
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >