Dismiss Notice
Some Razer services have been impacted due to the unique circumstances COVID-19 has created. We apologize for any inconvenience and appreciate your understanding during this critical time.

Razer Kiyo Blurry - AF and MF don't work

Discussion in 'Razer Support' started by magicalstephie, May 14, 2020.

Tags:
Thread Status:
Not open for further replies.
  1. magicalstephie

    magicalstephie New Member

    I've had this problem since I bought the Kiyo. It's intermittent which has made it hard to diagnose. When I turn it on it's blurry and refuses to focus. I've tried switching from auto to manual focus and it still won't focus. I've tried updated Synapse. Nothing. Usually I have to unplug the webcam and plug it back in and that will fix it, but this time I have done that 3 times and it's still blurry. I've tried resetting it as well. This is really frustrating because for $100 I should have a product that works.
     
    HowAboutSoup likes this.
  2. Mr_Mi

    Mr_Mi New Member

    EXACTLY the same problem here. Camera is frozen in blur and no solution in sight (Synapse 3 also doesn't work properly, can't make any settings and no preview).
    I've had this camera for two days now and it hasn't worked properly for 5 minutes in a row.
    But I need that camera so desperately to save my business. Due to the Corona pandemic lockdown I can only do my work via video chat and the Kiyo was the only webcam left to buy. I am desperate and so frustrated.
     
  3. magicalstephie

    magicalstephie New Member

    I got mine working again by changing with USB port it was plugged into. That makes me wonder if it's a driver issue because it reinstalled the driver when I changed ports.
     
  4. Razer.Caziel

    Razer.Caziel I am the Lightbringer Staff Member

    @magicalstephie It is possible that the first driver that was automatically installed by Windows was a generic one. Please don't hesitate to PM me if it ever comes back.

    @Mr_Mi How does your Kiyo appear on the Device Manager, and have you tried reinstalling the drivers? In any case, please PM me so I can help you further isolate the issue.
     
  5. HowAboutSoup

    HowAboutSoup New Member

    I’ve had the same issue since the beginning of the week every time I‘ve used the camera (working fine) then wanted to use it again after a PC restart (working wonkily). It does work normally again after I’ve unplugged it and plugged it back in, but it’s a bit wearisome... Running the latest Synapse version on Windows 10.
     
  6. Razer.Caziel

    Razer.Caziel I am the Lightbringer Staff Member

    Please PM me the serial number of your Kiyo and a list of apps you've tested the camera on. Let's go from there.
     
    HowAboutSoup likes this.
  7. DonDinardoni

    DonDinardoni New Member

    Exact same problem. Bought, plugged in, installed Synapse, worked for a day. Restart PC: blurry and no fix except to unplug the camera and plug it back in. Works even on the same USB port.
     
  8. HowAboutSoup

    HowAboutSoup New Member

    Synapse prompted an update last week, and I haven’t had any AF/MF bug since nor did I need to unplug the device to reset it. So the focus now works fine.
     
  9. Razer.Caziel

    Razer.Caziel I am the Lightbringer Staff Member

    Thanks for updating the thread. I hope everyone can update and test then send feedback. We need all the help we can get to patch fix these types of issues.
     
    HowAboutSoup likes this.
  10. Nosnibor82

    Nosnibor82 New Member

    I was having similar issues. I realized that my problem has something to do with turning off auto exposure in the advanced settings. When auto exposure was turned off, the camera would look extremely dark on Zoom, Synapse Preview, and OBS (intermittently). And occasionally it would get blurry and never focus. I have only had issues on Windows 10... when I use the Kiyo on Mac it works fine.
    The drivers and firmware are both up to date.
     
  11. Razer.Caziel

    Razer.Caziel I am the Lightbringer Staff Member

    Is the Kiyo plugged into a USB 3.0 port on a Windows PC? In any case, please PM me all the troubleshooting steps you've tried so far and the serial number of the webcam. Let's go from there.
     
    Nosnibor82 likes this.
  12. 5276687

    5276687 New Member

    I've been ecountering similar problems to @magicalstephie and @Mr_Mi - so this is a really helpful thread. I'm a new user who downloaded Synapse a few days ago on receipt of a new Kiyo. Per experiences above, AF seemed to work as expected Day 1 but appeared to fail subsequent to experiments with the Synapse settings mixer. I've subsequently attempted re-sets - as well as uninstalling and re-installing the software. I'm running on a Windows 10 device and principally using the device for MS Teams video calls. Any clarifications on first steps would be very welcome - Drivers and firmware appear OK but image is persistently blurry in both AF/MF modes.
     
  13. Razer.Caziel

    Razer.Caziel I am the Lightbringer Staff Member

    Please PM me a screenshot of your Windows build version and the serial number of your camera. I'll take it from there.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >