Razer Mamba Hyperflux + Razer Firefly Hyperflux Not Working

Discussion in 'Razer Support' started by lonewolf12016, Jul 26, 2019.

?

Common Problem

  1. Yes!!

    1 vote(s)
    100.0%
  2. Nope Just you

    0 vote(s)
    0.0%
  1. lonewolf12016

    lonewolf12016 New Member

    I noticed there was no search so instead of trolling through pages of threads I thought it easier to ask.

    Is anyone else having the same issue I am having or have experienced this issue:

    Mouse will not connect to the mouse pad, turn PC on and Firefly will power on, but no blue light in the middle, yet RGB is on. Mouse stays dead.
    Connect cable to mouse instead of the pad, lights up works fine, plug back into Firefly, RGB lights on, this time the middle blue charging light comes on, but pulses.
    I have uninstalled razers software, rebooted, reinstalled but nothing seems to solve the issue.
    I had this issue a few months ago, changing the USB port on the motherboard used to solve the problem temporarily, I did contact razer back then, but then they both seemed to work fine for a month, then problem started again, but this time changing USB ports doesn't fix the problem.
    I changed motherboards 2 months ago from a B350-F to a B450-F, problem happens on both.
    I have even plugged them into my mac book pro, problem is still there, so I have narrowed it down to the pad/mouse or the software itself.

    It did suddenly work just now, then razer software kicked in and stopped working again. Making me think its a software problem but then its doesn't explain why its the same on my mac book.

    Any help would be great.
    Here is a Google Drive link containing Vids of the issue and also Pictures of it.

    https://drive.google.com/drive/folders/1boFwKSeVsV1XIlKFjMNnHqPFri1whhCA?usp=sharing

    I have emailed this to razer, so if they come up with anything and others on here have it, I will share information received.

    Thank You
     
    Last edited: Jul 28, 2019
  2. Razer.RedPanda

    Razer.RedPanda Guardian of the Forest Staff Member

    Hi there! When did this issue start to happen? Also, did you mean to attach a hyperlink to the video?
     
  3. lonewolf12016

    lonewolf12016 New Member

  4. Razer.RedPanda

    Razer.RedPanda Guardian of the Forest Staff Member

    Thanks for the link. Can you share a photo of your computer table setup? You might want to check if you are following the guidelines below. Let me know.
    • Do not place the Razer Firefly HyperFlux Mat on top of any metallic surface or structure.
    • Do not place metallic objects, cellphones, charging docks, or wireless charging devices within 20 cm / 8 inches of the Razer Firefly HyperFlux's surroundings.
    • Do not place the Razer Firefly HyperFlux within 1 meter of another Razer Firefly HyperFlux.
    • Do not place the Razer Firefly HyperFlux within 1 meter of a Wi-Fi router.
     
  5. lonewolf12016

    lonewolf12016 New Member

    The wifi router is in another room
    There is no wireless charging dock near it
    I don't own another Fireflux.
    I have just reinstalled windows from fresh to see if they would solve the problem.
    I have also rest my BIOS.
    Firmware is up to date both on the Mouse Pad and Mouse
    I have uploaded a photo of my setup.

    Thank You.
     

    Attached Files:

  6. Razer.RedPanda

    Razer.RedPanda Guardian of the Forest Staff Member

    Thanks for the photo. Can you send over the serial number of your Hyperflux to me through PM? Let's continue there.
     
  7. lonewolf12016

    lonewolf12016 New Member

    It was dealt with under a RMA.
    But I am not happy at all, received a text from fedex wanting me to pay £70.81 importation fee.
    I wasnt told anything about this, I refuse to pay this when it replacing a £250 product that was faulty within 3-4 months of buying it.
    Totally outragous. I have done a little research also online.
    Becasue your lovely support team made out that the "cutting the cord" option was the easyiest and fastest way to reoslve this problem I now can not claim the costs back either.
    You can only claim them back if the orginal product was sent back as you have to provide proof.

    This is totally unacceptable.
    You need to warn your customer's of this. You choose to send it from outside of the EU, NOT ME.
    I didnt need to pay for my orignal product becasue YOU sent it from a location within the EU.
    This isnt a replacement part, your placing the whole thing, send it from the same location.
    Or just give a warning. I dont have it to pay and most likly will be faced with a court summons.
    Way to go for support.
     
  8. lonewolf12016

    lonewolf12016 New Member

    I have since contacted Fedex, whom have told me that the paperwork that was filled out was normal shipping and all taxes to be paid by us.
    The paperwork that should of been filled out was for RMA, Razer didn't do this.
    This is my first dealing with Razer, not looking very good I must say.
    The fact I am having to do all the chasing up on a error that is in actual fact Razer's, as error that shouldn't of occurred in the first place.
    I have email Razer about this issue, but wont hear back till Monday, the date of my parcel arrival.
    I also was told by fFedex to tell Razer the correct peperwork they need to fill in and send back to them ASAP or a court summons would accrue to us.
    Many would most likely say we should pay it and then wait for the refund, well that's in a ideal world where money isn't a problem.
    Sometimes household bills are more important and paying for screw ups of a company, the refund option shouldn't even be a option, shouldn't of happened in the first place.
     
  9. Razer.RedPanda

    Razer.RedPanda Guardian of the Forest Staff Member

    I'd like to take a look at this. Can you send over the case number through PM?
     
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >