Razer mamba slider moves by itself

Discussion in 'Razer Support' started by Heisenberge89, Apr 16, 2019.

Thread Status:
Not open for further replies.
  1. Heisenberge89

    Heisenberge89 Member

    Hi, I don't know why, but I have a razer mamba TE and the cursor moves on its own or as I move it suddenly moves in a random direction.
    The only things I did on synaspe is this:
    I was trying to create a macro to turn off the microphone (use synapse 2.0) but I couldn't figure out how to do it and then I simply opted to use a key before the mouse to change it and then I set the key on the keyboard instead.
    I don't think it depends on this but I write it only to explain what I modified on the program and it seems to me rather strange to behave like this.
    These are the things I did:
    1) antivirus scan
    2) move to other USB ports
    3) uninstalling the mouse
    4) uninstallation of synapse and reinstallation
    5) cable extension
    6) cleaning the mat (razer goliathus chroma) and cleaning the mouse lens
    Nothing to do, the mouse continues to move from time to time on its own.
    Already a year ago I think something strange happened to me with headphones (razer Kraken v2 7.1) where the audio on the left was lower than the one on the right and you told me to create a new account. I hope I don't have to repeat it because it would be pretty ridiculous. Changing synpase 2.0 with 3 I don't want since it's still in beta and not all of them still work (razer kraken v2 7.1 and razer mug only go with 2.0)

    91478278775abdc72171a449dabc8886.png 3e007643e5777ef9ed5e3fc4e21a92d5.png 144701f656b43fd579c14881ddbd0d26.png b75ded2e16387858764974ed4eb543a8.png
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
     
  2. Heisenberge89

    Heisenberge89 Member

    I have installed and scanned with malwarebites and nothing, there are no viruses.
    I tried to unplug the mouse and the cursor remains still.
    Now I'm trying the old razer account to see if the same problem occurs.
    The mouse was taken with the razer silvera December 2018
     
  3. Heisenberge89

    Heisenberge89 Member

    if I put a colored sheet (one color) nothing happens, it seems to work perfectly.
    if I put it back on the goliathus (which is black) from problems. The fact is that around 4 pm until 5 pm I was working normally on photoshop, then suddenly he started giving this problem.
     
  4. Razer.RedPanda

    Razer.RedPanda Guardian of the Forest Staff Member

    Hello! Have you tried resetting the surface calibration? Also, does the same issue happen when Synapse is closed off completely? Let me know.
     
  5. Heisenberge89

    Heisenberge89 Member

    yes, I did the calibration, I contacted now the support that gave me to download a firmware for the mouse and in case it didn't work I will replace it
     
  6. Razer.RedPanda

    Razer.RedPanda Guardian of the Forest Staff Member

    Thanks for the update. Got that. Let me know if you need more help.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >