Razer Moblie 1 -WIFI issue - cannot connect to hidden SSID since Android P

Discussion in 'Razer Support' started by polyCocoaBrownRUBY818, Nov 11, 2019.

Thread Status:
Not open for further replies.
  1. Hi,

    We use hidden SSIDs in my work for specific networks, had been working fine for 2 years with my Razer Phone.

    Since upgrading to Android P, I can no longer connect to hidden SSID networks.

    Created one at home to test, same issue.

    I am the network admin at my work.
     
    dispaciere likes this.
  2. Any feedback on this?
     
  3. dispaciere

    dispaciere New Member

    Hi same issue here. I just upgraded to a new Razer Phone 2 but it's now a brick because I'm still unable to connect to my home's hidden SSID.
     
  4. Razer.Caziel

    Razer.Caziel I am the Lightbringer Staff Member

  5. dispaciere

    dispaciere New Member

    Problem persists. Will be returning this. Disappointed to say the least.
     
  6. Razer.Caziel

    Razer.Caziel I am the Lightbringer Staff Member

    I'm sorry to hear that. Do you mind sending me a screenshot of the "Add Network" window with your configuration right before you hit save? We'd like to recreate the issue using your settings and work from there.
     
  7. Hi,

    I'll try this on Monday and report back.
     
  8. Razer.Caziel

    Razer.Caziel I am the Lightbringer Staff Member

    Sounds like a plan. I'll be here when you need me.
     
  9. Hi,

    Didn't notice the new Hidden network Yes/No option. When I set it to yes, the network adds correctly :)

    Thanks
     
  10. Razer.Caziel

    Razer.Caziel I am the Lightbringer Staff Member

    Nicely done! Thanks for keeping us in the loop. I hope this works for everyone else too.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >