Dismiss Notice
Some Razer services have been impacted due to the unique circumstances COVID-19 has created. We apologize for any inconvenience and appreciate your understanding during this critical time.

Razer phone 2 not staying connecting to Raiju mobile. Incorrect PIN

Discussion in 'Razer Support' started by Cacifur, May 4, 2020.

Thread Status:
Not open for further replies.
  1. Cacifur

    Cacifur New Member

    Hi all.

    I have a Razer Phone 2 and the Raiju mobile. I have had no problems with them until the last week or so. Not the controller won't stay connected to the phone unless via USB. When I try to connect via Bluetooth I get a message that says the phone can't connect because if incorrect pin. But there is no pin to enter.
    The only other time I have seen this is when trying to use Xbox x-cloud on my Sony Xperia 10.1 tablet and an Xbox controller.

    Has there been an update for the phone that may have caused this??

    Any help would be great.

    Thanks

    Edit 1:
    Managed to find a work around for the time being, uninstalling and reinstalling the Razer Raiju Mobile app seems to have worked for now.

    Edit 2:
    It's happening again, and reinstalling the app hasn't fixed it this time. Anyone for support got any input for this please.?

    Edit 3:
    Still looking for a fix for this please.
     
    Last edited by a moderator: May 9, 2020
  2. Razer.Caziel

    Razer.Caziel I am the Lightbringer Staff Member

    Are you getting the same results on both BT1 and BT2? For now, try to remove both BT1 and BT2 on your phone then try to pair the handset with the controller. That said, please PM me the serial number of your Raiju Mobile so I can look into possible firmware solutions.
     
  3. Cacifur

    Cacifur New Member

    Hi.

    So I was only connecting via BT1 as that's what the app says to do. When trying to connect with BT2 I was not using the app and the phone returned an error stating incorrect pin.

    However, on the back of your response I have tried using BT2 through the Raiju mobile and app it appears to be working. BT1 does not though. What is the difference between the two?

    The controller serial is: *removed from public view

    Edit:
    Update:

    Now having issue with both BT1 and BT2. The controller connects to the phone then after a few second the controller seems to turn off.

    The battery is fully charged.
     
    Last edited by a moderator: May 12, 2020
  4. Razer.Caziel

    Razer.Caziel I am the Lightbringer Staff Member

    There is no difference between BT1 and BT2, but if both have the same symptoms, we may be dealing with a transceiver issue. Please PM me the SN so I can help you get this sorted out.
     
  5. Cacifur

    Cacifur New Member

    As per the PM the hard reset of the controller has not made any difference the controller still disconnects. Is it possible this is an issue with the phone?
     
  6. Razer.Caziel

    Razer.Caziel I am the Lightbringer Staff Member

    What did you mean when you said: "as per the PM"? Anyways, it is possible that the issue is with the phone. Is it possible for you to test the controller on another device or do you have any other Bluetooth device you can pair with the phone?
     
  7. Cacifur

    Cacifur New Member

    You should have message from me with the serial no of the controller. In that I explained some of the steps I have taken, including resetting the controller with the pinhole button.
    I have tried the controller with my old Sony Xperia 10" tablet, it works with various degrees of success. Getting it connected in the first place is hard enough.
     
  8. Razer.Caziel

    Razer.Caziel I am the Lightbringer Staff Member

    I looked into the PM you sent and found this:

    £I#«ÕàŒóîW0J‘Ï ô¨ÍXmË2yÓI 39ó€—fŽù£UŠí²Ä‰?ŽéwIâ?‘_þsÔÛÌ„à®ÅJ¾êF³m8fé‹„GØ]’&;snõÈ\BrÛ‹#úðPdbebÑ]Û2ø;ßN“¬l»ÞHU1ðå2Nãd¯k‰™ØÔÉ6Ücà‚Vö¸p^~v0…ÿcåû®“:ã‡e”Žc±¿Lk÷ï)ô;D¤7Åwp–±,ÛKé–˜¤ØOèNîè'-V)yÜ3Dtîyô…Æãåµ&ê‘ñnï×Üõs³7ªJ~Ñ'ú͐¿Œâ0^°ÆÛB»&w…J “–gjU‰Íò¦ŽEÿ”ûCVP+ó@63_‡ð^dJÅÒ\¨ókœ×:y¢™«î¬÷ñ?ý

    From the looks of things, the Bluetooth transceiver on the controller is malfunctioning. I'd like to check the warranty status of the device. I'm not sure what happened to the first one, so I'll create another PM thread instead.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >