Razer Sila CANNOT Set Up

Discussion in 'Razer Support' started by judy_p_, Jul 31, 2019.

  1. judy_p_

    judy_p_ New Member

    Hi there. If this isn't the right place for this post, I apologize - please point me somewhere helpful. Couldn't find anything about this in this thread.

    I cannot set up my Sila - neither sila.razer.com nor 192.168.8.1 are reachable in my browser - neither load - and the Sila is not connecting to the android app via Bluetooth - even though my location is on and my bluetooth menu sees the Sila and has paired with it. The setup app is stuck on the "Please share your location" step.



    Edit: I also keep getting disconnected from tech support chat. Tried several departments, was immediately disconnected after entering info six separate times.
     
  2. Razer.RedPanda

    Razer.RedPanda Guardian of the Forest Staff Member

    Hi there! Have you tried resetting the Sila before restarting the setup process? If you haven't, please do and let me know how it goes.
     
  3. judy_p_

    judy_p_ New Member

    Thanks, it finally got set up - it took me resetting it repeatedly and shutting down my router and the Sila repeatedly, but, yeah, it's finally working.

    The two problems I have now is that, after changing the port forwarding (as outlined here: https://support.razer.com/networking/razer-sila1/#SetupnConfig), my PS4 is *still* on NAT Type 3, no idea why.
    I also cannot update my Sonos system's network configuration to the Sila wifi network, no idea why...

    This is really becoming a hassle, and I haven't even set up the mesh yet.
     
  4. Razer.RedPanda

    Razer.RedPanda Guardian of the Forest Staff Member

    Thanks for the reply. Please send over a screenshot of your settings to me through PM. Let's continue there.
     
    judy_p_ likes this.
  5. judy_p_

    judy_p_ New Member

    Hi again. I did send it to you, along with a note...
    https://imgur.com/hjntvvT
     
  6. judy_p_

    judy_p_ New Member

    Can anyone at all help me? The above Razer employee hasn't answered my messages, and haven't posted on the forum in any thread since July 29th.
     
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >