Razer Synapse 3 SERVER ACCESS UNAVAILABLE

Discussion in 'Razer Support' started by zippper96, Jun 12, 2021.

Thread Status:
Not open for further replies.
  1. zippper96

    zippper96 New Member

    Hi,

    I used Razer Synapse 3 on my previous PC with Windows 10 with no problems, but when I try to install Synapse 3 on my new PC with Windows 10 I get the following error: SERVER ACCESS UNAVIABLE, Please check your network connection.
    I searched the web and tried every possible solution I could find (Disabling antivirus, firewall, etc.) but none worked for me. I tried installing Synapse on another PC with same settings and same LAN cable and it worked with no problems.

    I wanted to contact Razer support directly but I couldn't find that option, hopefully someone here can help me with this.

    Thanks in advance.
     
  2. feverVoltsolo380

    feverVoltsolo380 New Member

    Та же самая история, не могу сам понять в чем проблема
     
    zippper96 likes this.
  3. zippper96

    zippper96 New Member

    Update,
    I booted an virtual machine with the same version of Windows as I have on my pc (where I can't install Synapse 3), and in the virtual machine I can install Synapse 3 with no problems, but I still can't install it on my "real" PC...
    I am not sure how this is a case, hopefully someone can help me based on this information.
     
  4. Razer.Caziel

    Razer.Caziel I am the Lightbringer Staff Member

    @zipperfriend31 Please temporarily disable the firewall and make sure to run the installer as administrator. If the problem persists, please send me a PM with a screenshot of the error message.

    *Thread locked to curb the conversation to PMs.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >