Razer Synapse 3 - Startup problem

Discussion in 'Razer Support' started by DasKantholz, Dec 28, 2021.

Thread Status:
Not open for further replies.
  1. DasKantholz

    DasKantholz New Member

    Hello all,

    Im using the Razer Ornata Chroma keyboard and the razer mamba elite mouse.
    Everytime I start my PC, the Synapse 3 application doesnt start manually (I tried a lot of thingst like puting it in autostart folder, give administration rights). I have to start it manualy and then it loads like 1 min till I can use it.
    Before I start it manually the keybinds and lighting is not working. After the manual start it works then.

    I tried to erase all Racer setting folders and deinstalled the synapse and also the both devices in the device manager. Nothing worked.

    All I want is that if I start my computer, it should start automatically the Synapse and use my defined settings (lighting,...)

    Do you have any idea what the reason could be?

    Thank you in advance and regards,
  2. Razer.Speedcr0ss

    Razer.Speedcr0ss Speed Hunter Staff Member

    Please send me your Razer Synapse 3.0 and MSinfo logs. Save them via Google Drive or to any online drive account, then paste the link in your PM so I can initiate an investigation. I’ll be locking this thread now.
Thread Status:
Not open for further replies.
Sign In with Razer ID >

Don't have a Razer ID yet?
Get Razer ID >