Razer Synapse Failed to Start

Discussion in 'Razer Support' started by Swegggggggggg, Apr 7, 2021.

  1. Swegggggggggg

    Swegggggggggg New Member

    I've had this issue for the last month.
    I haven't had issues with Cortex.
    I haven't had any major OS updates.
    The app was working after the minor updates.
    I use the black widow elite so I'd like some access to the RGB personalisation but I cant due to this.
    Help.
    Failed to Start.png
     
    Leous88 likes this.
  2. Leous88

    Leous88 New Member

    same problem...... 1 month ago
     
  3. Reinstalling helped for me.
     
  4. Swegggggggggg

    Swegggggggggg New Member

    Didn't help me, I've tried so many things and it still pops up
     
  5. Swegggggggggg

    Swegggggggggg New Member

    Actually sucks
     
  6. Swegggggggggg

    Swegggggggggg New Member

    Anyone manage to fix it? Outside of just reinstalling since that don't work for me?
     
  7. Dvk1211

    Dvk1211 New Member

    Same issue here reinstalling nothing
     
    Swegggggggggg likes this.
  8. BeliBub

    BeliBub New Member

    its been about a month now, i think. reinstalling does nothing. update does nothing. keyboard works fine, but cannot use my color profiles or macros. wish they would just fix it already.
     
    Swegggggggggg likes this.
  9. Phuriosa

    Phuriosa New Member

    [QUOTE = "Swegggggggggg, post: 741687, membre: 1500791"] J'ai eu ce problème le mois dernier.
    Je n'ai pas eu de problèmes avec Cortex.
    Je n'ai pas eu de mises à jour majeures du système d'exploitation.
    L'application fonctionnait après les mises à jour mineures.
    J'utilise l'élite de la veuve noire, donc j'aimerais avoir accès à la personnalisation RVB, mais je ne peux pas à cause de cela.
    Aider.
    [ATTACH = full] 538261 [/ ATTACH] [/ QUOTE]

    hi, sorry for my english i'm french.

    I solved the problem on my end. First, uninstall all of Razer, and delete the files on your c drive (ALL files and even hidden ones).
    Then connect to your personal space on the internet. When it's done install its first: https://www2.razer.com/au-en/synapse-2
    Connect yourself. When it's done reinstall synapse 3:
    https://www.razer.com/synapse-3

    Tell me if it worked for you? Hope to have helped you ...
     
  10. Swegggggggggg

    Swegggggggggg New Member

    I'll give this a go and let everyone know
     
  11. Swegggggggggg

    Swegggggggggg New Member

    Didnt work
     
  12. Lishi_Lou89

    Lishi_Lou89 New Member

    I'm having this issue as well. i tried the same method as what Phuriosa suggested and didn't work
     
  13. same problem from months ago, and I got a razer laptop, I even cant uninstall synapse.
     
  14. Swegggggggggg

    Swegggggggggg New Member

    Alright boys and girls. I fixed it.
    Yeah you read that right I fixed this app.
    I uninstalled the app and then restarted my computer. I then restarted my pc in safe mode.
    To do that, just hold shift and press restart in your windows. This will then take you to a different screen after it reboots. Click troubleshoot > advanced settings/options.
    then click restart now.
    press F4 to launch into safe mode.
    Then restart again and reinstall the app.
    AND IT WORKED.

    That's my fix - you guys can let me know if it works for you.
     
  15. Caler32

    Caler32 New Member

    Dude totally worked!
    Don't know what happened or what magic this is; but you saved me hours [and all my profiles/chroma settings]!
     
  16. so, i didn't even have to enter safe mode, i just uninstalled and restarted then reinstalled and everything launched like normal.
     
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >