Synapse 2 Orbweaver Chroma

Discussion in 'Razer Support' started by QueenBluebookeasy879, Apr 8, 2021.

  1. Hello Razer community, i have issue with Orbweaver and Synapse, not sure whether the issue is in software or the PC itself or the Chroma, but since i had those issues in other laptop before i am guessing its software related or just a bug within Orbweaver.

    The issue is when i disconnect the Orbweaver from USB port and reconnect in some cases the profile saved completely disconnects and the light and macros basically are no longer recognized. No matter if i switch then profiles or restart Synapse the issue basically remains unless i restart computer.
    Has someone experienced same issue, any input is welcome, its very annoying to be in need for restarting computer just for the sake of Orbweaver bug. Also the disconnect "bug" happens randomly, sometimes i can disconnect USB as many times as needed and the profile re-loads completely fine to my last saved, and in some random case then it all breaks and no longer works.
     
  2. Razer.Speedcr0ss

    Razer.Speedcr0ss Speed Hunter Staff Member

    Hi there! Thanks for creating this thread. Were you able to replicate the issue by using another Razer Synapse account? Should the issue persists, please clean reinstall your Razer Synapse 2.0 and see if it helps by following the steps here.
     
  3. Hello the link provided has expired.

    It has to be some sort of software bug, if I log in with different account the whole software freezes and I cant even open it to access any functions. Any insight on what it could be? Reinstaling does not solve it.
     
  4. Razer.Speedcr0ss

    Razer.Speedcr0ss Speed Hunter Staff Member

    Thanks for letting me know. Please perform the steps below instead:

    1. Uninstall Synapse and delete all files in C:\Program Files (x86)\Razer and C:\ProgramData\Razer directories. These folders are hidden by default, so please be sure to unhide them.
    2. Uninstall Razer drivers by going to "Device Manager" from Control Panel.
    3. Press Windows + X key and choose Command Prompt on the menu.
    4. Type regedit in the command prompt window and press enter.
    5. Please go to this path and check if you have it:

    HKEY_LOCAL_MACHINE\SOFTWARE\WOW643NODE\Razer\
    *Please delete everything that's in the Razer folder. Please reinstall Synapse after deleting all the files inside the Razer folder

    6. Download a fresh installer and reinstall, then restart your PC.
    7. Add Synapse to your firewall exemptions and update your .NET Framework at https://dotnet.microsoft.com/download/dotnet-framework/net48 or go to Microsoft's site and check its latest version.
     
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >