Synapse 3 Chroma Connect with Polychrome freezes lighting

Discussion in 'Razer Support' started by Pucepulsesleek968, Dec 14, 2020.

Thread Status:
Not open for further replies.
  1. Pucepulsesleek968

    Pucepulsesleek968 New Member

    Hi there,

    I have Synapse 3 installed and use it with my DeathAdder V2 which seems to work fine on it's own. However I have some trouble when I use chroma connect.

    My Mainboard is an ASRock B450 Steel Legend. I have ASRock Polychrome Version v2.0.83 installed (Firmware v3.4) and Razer Synapse Version 3.5.1130.111812.

    When I start polychrome and razer synapse my mainboard is detected and I can enable chroma connect. My mainboard is listed in chroma studio as well and I can sync the lighting effects as I want.

    However this only works for roughly ~30mins. After that time all the lighting connected directly to my mainboard just freezes (rgb fans connected to the 3 pin header on the mainboard and the lighting on the mainboard itself). The lighting on my mouse however keeps working as intended. The mainboard is still listed in chroma studio and razer itself however the actual lighting does not change anymore.

    I even had the problem that I wasn't able to control the lighting with polychrome after closing synapse. This forced me to flash the rgb controller chip on my mainboard. After that I was able to change the lighting again. I tried to sync my ligh effects again and had the same result: after some time it's out of sync and my fans and the lights on the mainboard are stuck on one random color.

    Is this a problem with synapse or polychrome? Is there anything I can do?


    Best regards.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >