Dismiss Notice
Some Razer services have been impacted due to the unique circumstances COVID-19 has created. We apologize for any inconvenience and appreciate your understanding during this critical time.

Synapse not controlling keyboard lighting

Discussion in 'Keyboards' started by OskariJormanainen, Jan 27, 2020.

Thread Status:
Not open for further replies.
  1. OskariJormanainen

    OskariJormanainen New Member

    Hey, couple days ago my synapse didn't even find my Blackwidow Elite. Now it does show up but it doesn't control the lights, even though it controls My Basilisk lights. I also tried resetting it but it always says that there has been an error.
     
    pancholr and 0V3R_K1LL like this.
  2. FiszPL

    FiszPL Well-Known Member

    Could you post the error message?
    You can also try to reinstall synapse software, maybe Chroma module is corrupted.
     
  3. OskariJormanainen

    OskariJormanainen New Member

    Reinstalled it and now it works! Thank you very much!
     
    FiszPL likes this.
  4. YouAlreadyKnow0

    YouAlreadyKnow0 Active Member

    It may help if you reinstall the software.

    If that didnt work, send an email to Razer support.
     
  5. Cur8ry

    Cur8ry New Member

    In order to turn this off go into your Razer synapse and look for the three dots on the top right of your options click that drop-down menu and look for "connect"once you are in that menu go to "apps" and look for "r5apex.exe" and right click, then hit disable.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >