Unable to control some RGB

Discussion in 'Razer Support' started by GreenCyanCORALsharp667, Mar 21, 2021.

Thread Status:
Not open for further replies.
  1. I can control most of my Razor RGB except the only way I can get ALL the RGB to work is when I switch it to Quick Effects. If I select Advanced Effects, the Razer Mouse Bungee V3 chroma, the Llan L1 011 Dynamic designed by Razor case and the MSI Mystic light, will not light up at all no matter what I choose In Advanced Effects. Everything else works fine.

    The Razor/RGB stuff I have connected to Synapse-------------------------------------

    Razor Mouse Bungee V3 Chroma
    Razor Base Station Chroma
    Llan Ll 011 Dynamic Designed by Razor Case
    Razer Kraken Kitty Edition
    Razer Nimmo Chroma
    Razer Huntsman Elite
    Razer Mamba Elite
    Razer Goliathus Extended Chroma
    MSI Mystic Light
    Philips Hue

    I tried to post the logs but it says file too big, I also uninstalled the Razer software but that didn't work.
     
    Last edited: Mar 22, 2021
    Razer_40 likes this.
  2. bigbutler

    bigbutler New Member

    same issues here
     
  3. Razer.Caziel

    Razer.Caziel I am the Lightbringer Staff Member

    We already have a team looking into this. As far as I know, this may have been caused by the latest Synapse update. Do you mind sending me a screenshot of your MSINFO32 along with your Synapse 3 logs? That would help our Dev Team put up a hotfix sooner. Use this to collect the necessary files, then upload them on GDrive and send me a shareable link.

    To initiate a PM, click on my name, then select Start a Conversation. *Thread locked to curb the conversation to PMs.
     
    YourShitWaifu likes this.
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >