Wifi Stopped working this morning... RazerBlade mid-2019 2070

Discussion in 'Razer Support' started by Mr.Newlove, Aug 19, 2019.

  1. Mr.Newlove

    Mr.Newlove New Member

    Hello All,

    So my Wifi adapter stopped working this morning and I am using a USB dongle now. No adapters show up in network settings or anything. If I go to Device Manager it is still there with a yellow exclamation mark:

    **Intel(R) Wi-Fi 6 AX200 160MHz**

    This device cannot start. (Code 10)

    {Operation Failed}
    The requested operation was unsuccessful.

    Any ideas? I am using the machine for work and I cannot afford to send it away for an RMA. Is there anything I can try before contacting Razer and try to get them to send me just a new card?

    **What I have tried:**

    - Uninstall the device entirely, reboot, reinstall the driver from inf directly

    - sfc /scannow

    Beginning system scan. This process will take some time.

    Beginning verification phase of system scan.
    Verification 100% complete.

    Windows Resource Protection found corrupt files and successfully repaired them.
    For online repairs, details are included in the CBS log file located at
    windir\Logs\CBS\CBS.log. For example C:\Windows\Logs\CBS\CBS.log. For offline
    repairs, details are included in the log file provided by the /OFFLOGFILE flag.


    - Dism /Online /Cleanup-Image /RestoreHealth
    Runs with no issues

    - I can't find links, but I tried to install the driver from intel's website, and their automatic driver installer.
    https://downloadcenter.intel.com/do...ers-for-Intel-Wireless-Adapters?product=59485

    Thanks,

    Kyle
     
  2. Razer.Speedcr0ss

    Razer.Speedcr0ss Speed Hunter Staff Member

    Hi there! Thanks for posting your concern here. This is quite challenging. Let me assist you with this. Kudos to the steps that you've already done. Just to confirm, have you uninstalled your WiFi adapter driver via device manager and restarted your PC to automatically reinstall the drivers? Please check for any disabled Razer services under "MSCONFIG" in "Service tab" and used Windows search for "SERVICES.MSC" where you can look for all Razer-related service. You can double-click each item and check whether the "Start-up type" has been disabled. Ensure to set it as automatic. Also, check if the "Service Status" is set as "Start/Running" only. Please refer to the screenshot below:

    [​IMG]
     
  3. Mr.Newlove

    Mr.Newlove New Member

    Hello, yes the Razer Synapse Service is running and set to automatic.

    I have uninstalled/rebooted/reinstalled in pretty much every combination possible. Windows automatically re-install a driver after reboot and it fails with the same error as the intel driver or the one from your website.

    I have submitted a few logs to your 2nd tier support.
     
  4. devcamp

    devcamp New Member

    I have the same problem.
     
  5. Mr.Newlove

    Mr.Newlove New Member

    Before I talk about what finally solved it for me, please do everything else possible first.
    - Completely uninstall the drivers, reinstall them using the drivers off of Razer's Site
    - Try booting using a Ubuntu Live USB to see if it detects the wifi card
    - Try reinstalling Windows and install all device drivers from razers site.


    Also, please contact Razer support and go through their troubleshooting first!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!


    Thread outlining how I finally fixed it for myself https://www.reddit.com/r/razer/comments/ckhy6x/august_technical_support_sticky/ey470lf/?context=10000
    I do not condone doing this yourself as it may void your warranty and I am not liable for this. MAKE SURE YOU CONTACT RAZER FIRST!!!!! NO MATTER HOW DESPRITE YOU ARE!

    Razer, if you do not want this posted here please delete this post.
     
    Razer.Speedcr0ss likes this.
  6. Razer.Speedcr0ss

    Razer.Speedcr0ss Speed Hunter Staff Member

    I appreciate your inputs here. And yes, please contact Razer Support if you are not comfortable/familiar doing these steps.

    Hey everyone! Feel free to send me a PM should you need further assistance.
     
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >