wolverine tournament control does not allow me to listen to groups

Discussion in 'Razer Support' started by xKINGxAsAtuM, Aug 8, 2021.

Thread Status:
Not open for further replies.
  1. xKINGxAsAtuM

    xKINGxAsAtuM New Member

    my xbox does not recognize my wolverine tournament control in the case of the microphone I can not hear anyone in the groups and it tells me to check the configuration which does not let me move it I thought it was the headband but I did not check with another and the same result changed the control for a normal xbox one and it works

    Can you help me solve this problem overnight?
     

    Attached Files:

    • c1.jpg
      c1.jpg
      File size:
      385.6 KB
      Views:
      2
  2. Razer.GuitarScar

    Razer.GuitarScar Active Member

    Are you referring to this device? Have you tried connecting it to a different USB port on your Xbox and check if it behaves the same? Please send me the serial number of your controller via PM, so I can verify its model and look into possible solutions. Let's take it from there.




    I'll lock this thread now.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >