Zoom camera crashes constantly on Pie update

Discussion in 'Mobile' started by everPistachiowire893, Apr 28, 2019.

  1. I'm surprised I couldn't find a thread on this issue as I've read about it from a lot of tech reviews but when can we expect an update to fix the zoom camera? I get a crash about every third time I try to use it and have to reset the phone to get it back. I love the phone otherwise but I take a lot of photos and would like the camera to be more reliable. Thanks!
     
    0V3R_K1LL and pancholr like this.
  2. PT.Singer

    PT.Singer Jedi Master VANGUARD

    I'm not going to move this particular thread to Support, as it doesn't seem you are actually asking for help, and just an update, BUT have you submitted a Support ticket for this issue? You're right, if it has been in a lot of tech reviews (I'm just going to trust you on this), I would have expected to see a thread regarding this issue before this, but maybe not a lot of people have been experiencing this who are on these forums.

    I'm a do a bit of research to see if there's been any official word about it, but in the meantime, go ahead and submit a Support ticket.

    And welcome to Razer Insider, @everPistachiowire893 !
     
  3. Rox598

    Rox598 Keyblade Master VANGUARD

    Hey @everPistachiowire893

    Can I ask you to do some troubleshooting for me?

    Go to the application in system settings and clear all its data and uninstall it's updates then update it again. This will make sure it's a complete clean installation as there was quite a big change to the app when Pie released.

    If this doesn't work we can look into other options such as trying out the Google camera app that has been ported to the razer phone 2 which you can try by downloading from here
     
  4. Thanks for your response. Here's an article from Android Central where the camera issues are discussed and they're also mentioned in the Mr. Mobile review below too around 4:50.

    https://www.androidcentral.com/razer-phone-2-review-re-do-what-pie-brings-table?amp



    Thanks for your help.

    I've done a factory reset since I noticed the issue without success. I tried a Google camera port from BSG that worked reliably as far as I could tell but it didn't support the zoom camera. I'll check out the link for the one you posted thanks for the reply.
     
    Last edited by a moderator: May 15, 2019
  5. xavierng

    xavierng New Member

    Hi @Rox598 ,


    I have the same issue and I install Google camera app following your answer and Google camera app not save the pics for me.

    Any help ?


    See you.
     
  6. Rox598

    Rox598 Keyblade Master VANGUARD

Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >