Terrible performance | Razer Insider

Terrible performance

  • 9 December 2022
  • 4 replies
  • 524 views

Userlevel 2
I know it's beta, so no complaints. Just to convey information. When I turn on Axon, I get catastrophic lags in the operating system interface (win11 22h2) - context menu, explorer, even the cursor lags! I have never seen such a thing. I will provide any information, just tell me what, maybe there is some kind of debug mode?
My config:

CPU: Intel®️ Core™️ i9-11900F 4.7GHz
GPU: Palit GeForce RTX™️ 3080 GamingPro
Memory: DDR4 2x16Gb 3733MHz Kingston FURY Beast Black
Mainboard: ASRock H570 Phantom Gaming 4
Sound card: Asus Xonar DX
Storage: Samsung 970 Evo Plus

Keyboard: Razer Huntsman TE
Mouse: Razer Basilisk V2
Headset: Razer Kraken V3 HyperSense
Monitor: LG UltraGear 34UC89G-B

4 Replies

Userlevel 2
Most likely I found the problem. After accidentally disabling instant replay in nvidia shadowplay, the problem is gone. But 20% gpu load for 3080 is too much, static wallpaper is better.
I don't even have Shadowplay/Instant replay enabled. Curious what the real issue is here. I have just awful performance, like it's running at 5 or 10 FPS on my desktop. Doesn't seem normal. Can't use it when it's like this, period.
Mystic8b
Most likely I found the problem. After accidentally disabling instant replay in nvidia shadowplay, the problem is gone. But 20% gpu load for 3080 is too much, static wallpaper is better.


Does it run smoothly after what you think was a fix?
Not, sure I have a 1060 laptop chip in my ailenware laptop, and I had to disable it because it was taking up 50-80% of my cpu and gpu!

Reply