Fans constantly on | Razer Insider

Fans constantly on

  • 16 June 2019
  • 6 replies
  • 24 views

I recently bought the razer blade 2080 max q with the 9th gen processors. and for some reason, my fans are constantly spinning very loud, as if I was playing a game. Even if I don't have anything open, not even chrome. I went into synapse and under performance to try change the mode, but I can't due to my laptop not charging. Any help would be appreciated

This topic has been closed for comments

6 Replies

Update
I plugged in my charger and the fans instantly went silent. As soon as I unplug my charger, fans go crazy.
Have you looked into your power plans? It could be inversed to increase performance while on battery and decrease while plugged in. If that is the case it would explain the exessive fan use.
While trying to find your solution you can also manually control your fans in razer synapse but be careful not to turn them down too far during heavy use.
I'm noticing the same issue. I have a Razer Blade 15 with the RTX2070 MaxQ. I note from Task Manager Synapse is using a lot of memory and CPU. As a test i exited all Synapse apps to see what would happen. Silence. CPU and memory utilisation went right down and the fans also slowed down and the laptop is still cool. I dont mind them running fast when under game load but it was like the original posters point stat there with just the screen open. Currently starting the apps one by one to see which one it is.
Userlevel 6
sleezykicked
I recently bought the razer blade 2080 max q with the 9th gen processors. and for some reason, my fans are constantly spinning very loud, as if I was playing a game. Even if I don't have anything open, not even chrome. I went into synapse and under performance to try change the mode, but I can't due to my laptop not charging. Any help would be appreciated

Hi there! Can you post a photo of the performance tab in Synapse? Also, have you tried reinstalling Synapse to see if it helps?
Razer.RedPanda
Hi there! Can you post a photo of the performance tab in Synapse? Also, have you tried reinstalling Synapse to see if it helps?

Hi there, I have exactly the same issue with my Razer Blade 15 (240 hz, 2070 Max-Q). When the battery is plugged, every thing is normal and quiet, but with out charging, if I open Synapse 3, then the fan will be constantly on, even when the machine is idle. I tried to reinstall Synapse3 but nothing changed.
Userlevel 6
E6han
Hi there, I have exactly the same issue with my Razer Blade 15 (240 hz, 2070 Max-Q). When the battery is plugged, every thing is normal and quiet, but with out charging, if I open Synapse 3, then the fan will be constantly on, even when the machine is idle. I tried to reinstall Synapse3 but nothing changed.


Hi there! Can you send over the serial number of your Blade to me via PM? I'll take it from there.