Razer Cynosa TAB key BUG. PLS HELP! | Razer Insider

Razer Cynosa TAB key BUG. PLS HELP!


So, I've had this Cynosa keyboard for around 2-3 months now and today is my first day encountering this problem. So, whenever i press TAB, it also sends Q and I don't know why. I checked for possible macros running in the background and there aren't any. I've also checked macro built into the keyboard and there aren't any either. If you know a fix, please tell me in the comments.

This topic has been closed for comments

5 Replies

Userlevel 7
Do you get the same results with and without Synapse running in the background? If possible, test your Cynosa on another machine. Feel free to send me a PM should the problem persist.
I got the same problem here!!!! When i press the right key to go right it does the windows button... then i try to go see in synapse and theres no macro set up or anything and i reset everything, and desinstall the keyboard and synapse and put everything back without success!! i got the same issue... and the thing is how can i use my control to go left and right if the right button allways press windows button... and im not on game... im just chillin on internet lol give us answer real SOON PLEASE
Userlevel 7
EvoStudio450
I got the same problem here!!!! When i press the right key to go right it does the windows button... then i try to go see in synapse and theres no macro set up or anything and i reset everything, and desinstall the keyboard and synapse and put everything back without success!! i got the same issue... and the thing is how can i use my control to go left and right if the right button allways press windows button... and im not on game... im just chillin on internet lol give us answer real SOON PLEASE

Mind sending me the serial number of your keyboard via PM along with your Synapse logs? I'll need that to isolate the issue.
i allready talk with the chat friday and theyre working on my case! they allready take the seria number, the place where i buy it, i allready send a video, plug it in other computer, uninstall and reinstall i did everything they ask me and the issue still the same its been 4 dayz and im still waiting
Userlevel 7
In that case, can you PM me your ticket number instead? I'd like to check what troubleshooting steps were previously given so we can explore other options.