Synapse 3 & Mamba elite Macros - Mouse tracking bug | Razer Insider

Synapse 3 & Mamba elite Macros - Mouse tracking bug

  • 30 April 2019
  • 3 replies
  • 12 views

Hello,

I've been using Synapse 3 and the Mamba Elite mouse to do macros with mouse tracking. Everything was working well until the latest update. Now whenever I do a macro the all the mouse tracking is shifted by the same amount up and to the left.

This is happening on my desktop on windows 8.1, on my laptop with the same mouse and version of Synapse 3 the tracking is accurate.

I tried a system restore to a few days ago with an older version of Synapse 3. The tracking was accurate when making the macros in the older version, however the older version would no longer detect the Mamba elite mouse so you couldn't bind the macro to it. Once I updated to the latest version the mouse would be detected fine, but all the tracking is off.

I think there may be a bug in the latest build effecting mouse tracking.

Any other ideas or fixes, anyone else seen this?

Thanks

This topic has been closed for comments

3 Replies

Userlevel 6
Hello! Can you share a short video of the issue? Also, have you tried using a different account to see if the same issue happens?
Hello, There is a big problem for the new upgrades Razer v3...
My sizzling helmet…
Without the razer synapse 3 I have no worries but when I install it all bug
New upgrades cause problems at the device.
you have to find a solution that makes the products unusable...
Userlevel 6
Thms67
Hello, There is a big problem for the new upgrades Razer v3...
My sizzling helmet…
Without the razer synapse 3 I have no worries but when I install it all bug
New upgrades cause problems at the device.
you have to find a solution that makes the products unusable...

Hello. Please send over the version number of Synapse 3 through PM. I'll assist you from there.

Also, please be reminded of the house rules. This serves as a warning.

technokat
Search to see if your issue has already been addressed in a similar thread. If a similar issue cannot be found, create your own post with a clear subject line that summarizes your issue. Support posts with subjects that do not indicate that actual issue you are experiencing, such as, “Help me please!” or “This thing sucks” may result in a further delay with any assistance.

Hijacking someone else’s support thread with the intent of bringing attention to your own will result in your issue being ignored.