System not receiving "Adequate Power" | Razer Insider
Question

System not receiving "Adequate Power"



Show first post

150 Replies

But, what I’ve noticed. Even without a boost available on synapse, the original 220W Blade 19 brick was giving me the same FPS (60 because I’m mainly using a 4k projector) and around 135W for GPU. With 280W brick with boost, I was getting around 145W for GPU when I was playing RDR2 in 4k resolution. The CPU utilization, GPU termals and GPU and RAM clock were the same in both cases. 

@garyfed Your’s must be a different issue then. Or maybe just your blade. For us Blade 17 users we can’t even pull 135W or 145w on the GPU or barely anything on CPU. Max we can pull regardless is 40W - 60W Combined Maybe, Regardless of the game , os version, or brick. 

Me too bro but do you know any solution of this issue

 

Yes, buy original 330w Gan block 

 

O have the original one bro 

 

And still getting message about not adequate power? 

Yep bro

 

@garyfed Your’s must be a different issue then. Or maybe just your blade. For us Blade 17 users we can’t even pull 135W or 145w on the GPU or barely anything on CPU. Max we can pull regardless is 40W - 60W Combined Maybe, Regardless of the game , os version, or brick. 

I thinkthe chrge is the cause of your issue because you bought it from aliexpress bro its fake

 

@garyfed Your’s must be a different issue then. Or maybe just your blade. For us Blade 17 users we can’t even pull 135W or 145w on the GPU or barely anything on CPU. Max we can pull regardless is 40W - 60W Combined Maybe, Regardless of the game , os version, or brick. 

We have another issue iin blade 15 power adpter in software of razwr and we don't know the reason why they give us the message

@garyfed Your’s must be a different issue then. Or maybe just your blade. For us Blade 17 users we can’t even pull 135W or 145w on the GPU or barely anything on CPU. Max we can pull regardless is 40W - 60W Combined Maybe, Regardless of the game , os version, or brick. 

I thinkthe chrge is the cause of your issue because you bought it from aliexpress bro its fake

 

Yes I totally agree. But it was working fine and I had boost before that. Let's consider that the brick is crap, now I'm back 220w. It's running fine and as I explabed above it's ripping fine. But I'm back to the same issue like everybody. There is no custom mode option anymore I'm stuck with "not adequate".

 

But if sake of troubleshooting take this case as lesson. I had properly working synapce for some time with brick that higher that 220W.

 

So from what I understood that 280W or 330W original brick can fix the bug. If it's not according to your expirience with 330W original brick, I'm totally confused then. This situation totally suck, because I was thinking getting 330W brick and forget about to this. Now I have e droughts... 

This is very bad. Because 220W fake brick was rocking fine for some time. If you have issues with 330W then I'm totally lost. 

Sorry, 280W fake AliExpress brick. I was thinking to get original 330W but now I have doubts if this will help me now. If this is not the case with your problem.

 

Im still thinking that there is something to do with Nvidia drivers and Synapce. Probably they have a conflict or something. Before that Synapse had some sort of bypass but something changed and Synapce not over control of power train. 

Sorry, 280W fake AliExpress brick. I was thinking to get original 330W but now I have doubts if this will help me now. If this is not the case with your problem.

 

Im still thinking that there is something to do with Nvidia drivers and Synapce. Probably they have a conflict or something. Before that Synapse had some sort of bypass but something changed and Synapce not over control of power train. 

I don't have more information about the original charge . When synapse is over control of power plan ? This problem is it old or just a few months ago

I was one of the first who started this thread. So what I did now. I managed to put my power plug under the pressure, under the land cable and I have a boost mode now. So probably brick with higher votlage should fix the Isssue. Because I have cheap 100 bucks brick and my fans are ripping now. So probably it's not the best solution to buy a fake brick but it gets the job done. The problem is the build quality. The plug is too hot now but I'm getting 150w on GPU. 

 

Make the photo of funky UI of Synapse will look strange for you. I just entered the Synapse beta group. Just want to tell you right away that this is not the case, the only difference I've noticed that there is smart battery health settings are missing. Original brick still was giving power error. 

 

I'm having similar issues, beta synapse removes the error but doesn't add the performance option, just balanced, silent, and custom. 

Yeah guys, disregard the beta version. Is far you can see, more powerful brick does the job. If you have 280 or 330 then I'm lost. In my case it works. As far you can see a bit handycap mode but I got the proof. 

@garyfed send us the link for the brick that you got that fixed it. Also what do you mean by this

I managed to put my power plug under the pressure, under the land cable and I have a boost mode now. So probably brick with higher votlage should fix the Isssue. 

@garyfed can you also link me to ur thread as I cannot find it

I was one of the first who started this thread. So what I did now. I managed to put my power plug under the pressure, under the land cable and I have a boost mode now. So probably brick with higher votlage should fix the Isssue. Because I have cheap 100 bucks brick and my fans are ripping now. So probably it's not the best solution to buy a fake brick but it gets the job done. The problem is the build quality. The plug is too hot now but I'm getting 150w on GPU. 

 

Make the photo of funky UI of Synapse will look strange for you. I just entered the Synapse beta group. Just want to tell you right away that this is not the case, the only difference I've noticed that there is smart battery health settings are missing. Original brick still was giving power error. 

 

Curious, if functioning properly should there be a gaming permormance mode option as well when plugged in?

There is boost for CPU in custom tab. That's it. Last photo shows everything

@garyfed can you also link me to ur thread as I cannot find it

I think it's the same where we at now. 

@garyfed send us the link for the brick that you got that fixed it. Also what do you mean by this

I managed to put my power plug under the pressure, under the land cable and I have a boost mode now. So probably brick with higher votlage should fix the Isssue. 

Check images, looks like my connector giving issues. Maybe it's been under the head too long is it's loosing the connection when not under the load in terms of small twist. Look at the image when power plug are under the LAN cable. 

 

That's the one I've got. But I'm afraid the Razer now will buy the same one and will try to limit the power thru software, lol. 

 

I don't trust those guys anymore. I'll never going to update anymore. 

 

https://a.aliexpress.com/_mOTJSlE

@garyfed can you send me your fourm post. Secondly is this more power than the regular 230W 14amp 19.5v one u get from razer

@garyfed the 250 one or 280?

@garyfed the 250 one or 280?

I have 280w.

 

Guys, I think I provided enough information and photos that confirming the fix with brick power increase. At least for Blade 19 2022

@gary_96 I know I might be annoying you I don't mean to be like that but I spent over 6000$ Canadian Dollards on my razer blade 17 3080 when it came out I also invested into ram and 8tb of ssds. I just want to confirm this may possibly fix my issues. I doubt bur I've boughten 4 power adapters so far. Not at this wattage and amps but yeah it gets annoying for me that I had to spend another 2.7k on a desktop. So hopefully I can fix and sell

All laptops from razer after 2022 were shipped with 280w and 330w. Software now are written for those bricks and giving error if it's less than 280W. This is what I figured out. 230W brick are out of the game and razer want you to buy a new one. That's it. 

@garyfed mine is a Razer Blade 17 Mid 2021 sadly

Happend late 2022 when I couldn't game 

Reply