System not receiving "Adequate Power" | Razer Insider
Question

System not receiving "Adequate Power"


Userlevel 3

I have a razor 15 base model and when I go to put my laptop into gaming mode, I am unable to because synapse is telling me that the laptop is receiving inadequate power which is stunting my performance. I have no every changed charging adapters and my laptop came with a 180W adapter. I also checked my battery life and it is at 96 percent, and have noticed zero swelling. I was wondering what I can do to fix this inorder to get the maximum performance out of my laptop.


160 Replies

I tried the same but sadly my system seemed to be running even slower while gaming without synapse 🥲.I’m on a razer blade 15 2020 base model 

Did you use windows to change your power plan to high performance?  You can go in and change it and then customize it through windows Power plan options so it won’t turn off screens, USB keys, hard drives etc.  Make sure you are at least on the Windows High performance plan and then if you want you can customize every part of it by clicking advanced features.  If this doesn’t work for you then something else may be happening on your machine.  This should set it so full power goes to your hard drive, usbs etc.  Best done from the control panel, then type in Power to see the power plan options.  On some machines (like HP) they hijack the power plan settings also you need to click Create a power plan, take the High performance option, then rename it and customize.

Same thing with me, I was playing just fine until I saw the new update installing, after the update was done I couldn't  activate performance mode anymore and I keep getting that pop up saying that I don’t have enough power.

whats up @Razer Admin give your consumers a position at least

Userlevel 7

I have a razor 15 base model and when I go to put my laptop into gaming mode, I am unable to because synapse is telling me that the laptop is receiving inadequate power which is stunting my performance. I have no every changed charging adapters and my laptop came with a 180W adapter. I also checked my battery life and it is at 96 percent, and have noticed zero swelling. I was wondering what I can do to fix this inorder to get the maximum performance out of my laptop.

Hi Insiders from this thread! The team wants to assist everyone who is still experiencing the error showing your unit can’t enable the high-performance mode. Please help us initiate a case to our Support Team by submitting it here: https://mysupport.razer.com/app/warranty-support. Otherwise, please send me a PM so I can create and forward the case number to our Support and Devs Team. I appreciate everyone’s cooperation.

Same issue here, what is going on with razer, people are buying laptops and other products for thousands of dollars and they get this experience.

 

 

same problem here

Our laptops just lost their balls. We can’t use the performance mode and now it’s like 200 bucks system with a very good screen. I really hope that the devs will fix their BIOS. The issue in BIOS, that’s why any software manipulations will not help. I do not recomment to roll back previouse BIOS. Things can go wrong and you can brick your machine. But if anybody managed to do so, please let us know the steps to do it safe. 

Im also having the same issues, waiting on razer to fix this issue, i havent been able to stream for 2 weeks, might even consider throwing this in the bin😢

Userlevel 1

Throw me in the group of frustrated people. Razer has been great but my games are now cut to 50% of the FPS I was getting before. Some games are unplayable. 

same problem here its rather disappointing to have such an expensive laptop be able to be crippled by a software bug. I'm no expert on the subject but my guess is its a simple flag that is misset leading the software to misread the available power to the board. or perhaps its set to too high of a target power level. but really such performance settings should not be so intimately tied to software there should be bios level settings to avoid dependency on synapse for all performance controls. just seems like some anti consumer nonsense. or at the least give us a way to roll back a buggy update hell even windows does that much.

I’m having the same problem too.  Hopefully they will fix it soon..  System running slowly too.  Irritating.. 

I have the same issue...

Yes I wish they would get it fixed.  I actually put their software back on so I could send them in the information they requested but I’ve been so busy at work I haven’t had a chance to send it all.  I’m surprised it’s been going on for over two weeks now.  I noticed also that my MSI has the same plug but slightly higher wattage charger and plugged it in, same message as soon as I plug in the charger and take it off battery.  It definitely is over heating on me and not keeping the fan at the highest speed even when I am set to manual from what I can sell.  The laptop is getting hot.  I might actually have to lower some of the game settings to get it to play without over heating.  I did last 2 hours in Diablo 4 will most settings on, but my FPS were much lower than they should have been and very inconsistent, up and down with the lowest being very low when it was getting hot.

Userlevel 3

I fully reset my razer blade to factory settings and went straight to synapse to stop it from auto updating. Computer working just like the day I bought it. My razer keyboards and mouse also still work. Sucks to reset your whole device but hope it helps.

I fully reset my razer blade to factory settings and went straight to synapse to stop it from auto updating. Computer working just like the day I bought it. My razer keyboards and mouse also still work. Sucks to reset your whole device but hope it helps.

THis is a GREAT idea.  I will have to do this.

Userlevel 1

Fix???

Why are they not rolling back their update until they figure this out?  I shouldn’t have to send them tons of information.  Geesh my son works fixing code in the lab in AMD, this stuff happens, they don’t leave it out there broken.

 

I have a razor 15 base model and when I go to put my laptop into gaming mode, I am unable to because synapse is telling me that the laptop is receiving inadequate power which is stunting my performance. I have no every changed charging adapters and my laptop came with a 180W adapter. I also checked my battery life and it is at 96 percent, and have noticed zero swelling. I was wondering what I can do to fix this inorder to get the maximum performance out of my laptop.

Hi Insiders from this thread! The team wants to assist everyone who is still experiencing the error showing your unit can’t enable the high-performance mode. Please help us initiate a case to our Support Team by submitting it here: https://mysupport.razer.com/app/warranty-support. Otherwise, please send me a PM so I can create and forward the case number to our Support and Devs Team. I appreciate everyone’s cooperation.

same issue with my razor 15 base model, just summited a case 230630-000715  @Razer.Speedcr0ss 

Userlevel 1

Update: Since Razer hasn’t responded to any of these threads across multiple platforms in regards to this issue. I took the advise of other users and just did a factory reset on both of my laptops suddenly started having this problem after the last Synapse update. Looks like this was 100% a software issue that has been cured (Others reporting the same after a reset) Just glad this wasn’t a hardware issue but also shouldn’t have happened with proper update rollouts.

Userlevel 1

@Razer.Speedcr0ss did we ever get an answer to get a fix or are we all just going to get blown off….

Userlevel 3

What is windows power settings setup to.   I check windows power saving feature they over ride synapses 3.0 option.  But software seem to have a few problems hopefully after holiday over someone shows up to work.   I'm wondering if it's a windows issue or laptop problem also is everyone bios updated to newest version or very close hopefully. 

This was one of the answers from support. To sum it up just restart your computer guys and issue will be solve👍 wonderful developers. They don't even want to troubleshoot using their own hardware. 

 

 

"
The drivers will automatically reinstall after your computer restarts.

If the issue still persists, please provide the following logs so that we can assist you further and have your case escalated.

Synapse Logs

Download the Razer Log Collector. https://rzr.to/C2Qbo
Unzip and run the executable application.
Click "Save To...".
Select your preferred target location and file name, then click "Save".
The collected logs are now saved in a single zip file.
Attach the zip file on your next response as an attachment

MsInfo Logs

Press Windows Key + R.
Type MSInfo32 and press Enter.
In the MSInfo window, click File, then Export as .txt.
When the Export As window appears, choose Desktop.
Name the file and Click Save.
Attach the zip file on your next response as an attachment

Note: Please upload your files in Google Drive or any cloud storage we can access. Set them public and share the link after.

We look forward to your response!"

Same problem here, 2020 base model, original power adapter, happened after Synapse update.

 

IDGAF about the synapse software, but for my keyboard cycling through RGB.  Anyone know of software to set the colour of the keyboard that is not Synapse?

 

Hey Razer, how about a fix?

 

 

Took a entire month but they finally fixed, I just updated my Synapse and is working normal for me 

Userlevel 3

Im still scared to update 😅😅

Reply