Posting Error | Razer Insider

Posting Error

Hi all.

I was trying to post a message over in the Razer Synapse forum, and I got this error message:

See uploaded picture file.

This topic has been closed for comments

6 Replies

Userlevel 7
Those errors are common here. I find that normally when you try to paste copied text it will shoot out an error, or when you try and add a few images to your post.

I would try using a different browser and re-logging into Insider as well.
Hmmm, how about that. I had, in-fact, done some Copying/ Pasting from a plain text document (Windows NotePad), so perhaps that was the cause of the error? But....there were no images on that post, just the one image I had here in this post.

OK, I went and launched and tried a different browser (Firefox), and logged back in to my account. I tried the post again in the Synapse forum, no Copying & Pasting this time, just typing out everything from scratch. But at some point during my typing, that message popped up again on-screen.

Is there some kind of filter in the forums? Is it "catching" something that it thinks is inappropriate in my post? I checked my post's language, for any words that might "seem" inappropriate, or those kind of words with double meanings; nada.


Man, this stinks. It won't let me post what I really want to post.
Yes, I always have when I run the text through the translator. Seems to be a copy and paste error.
Hi M-S-G.

Run text through a translator? Some special program you have on your computer that can translate from another language into English? Or do you mean one of the available online translators? Such as, or

Anyway, either way, I myself had not been suing something like that before. Sometimes if I'm about to post something, but, if it is rather detailed and a bit long, I'll Copy/ Paste the text in my post into Microsoft Word, check for any spelling, grammar, or syntax errors, and then Paste it back into the post on the web site and submit it.

But, yes, I have been to forums elsewhere on the 'Net that have had an issue when Pasting text from a Microsoft Word document; text within a Word document has special formatting sometimes, and online forums are not always "friendly" with it o_O

So, what I've then done at times is that after I've Pasted text into Microsoft Word, and then am satisfied with what I see, I then take the text from the Word document and Copy/ Paste it into NotePad, and then from NotePad a Copy/ Paste into the message forum. In NotePad, there is no fancy formatting going on with the text; it's just plain text :smile_:

So yes, I had tried that (NotePad Copy/ Paste into an online forum, including here at Razer). But when I was still having trouble with that at the Razer forum, I instead just typed directly into the forum's text "box", just like I'm doing now. But at some point during my typing, that error popped up on-screen, telling me "Access Denied" and not allowing me to post.

Yes I use DeepL Translator as Windows App. It is easier because it is active in the background. But as soon as the text reaches a certain length, the message appears when inserting it.
Userlevel 7
I've had this issue as well, I posted in the support forum and have received some help. Maybe we can all contribute to that thread so there's more info available for the devs to look into. /access-denied-when-replying.53787/