Dismiss Notice
Some Razer services have been impacted due to the unique circumstances COVID-19 has created. We apologize for any inconvenience and appreciate your understanding during this critical time.

Access Denied Can't Post Here

Discussion in 'General Discussion' started by cs_baliw_cs, Jan 10, 2021 at 6:11 AM.

  1. cs_baliw_cs

    cs_baliw_cs New Member

    I keep getting error "Access Denied You don't have permission to access" even though I'm logged to my Account.
     
  2. cs_baliw_cs

    cs_baliw_cs New Member

    Any advice that will help me post a question because anything question related to their product is being blocked by "You don't have permission to access"?
     
    pancholr likes this.
  3. robjs2020

    robjs2020 New Member

    There is an existing Razer Insider thread somewhere on this which you can find on google. Others are experiencing this. One of the culprits is if the message you want to post is too long so try shortening it.
     
    1saac likes this.
  4. ARMOR_152

    ARMOR_152 Well-Known Member

    Ya, it's a pain.

    It sometimes seems random and also happens if you try to do too

    muchinashorttime.(like opening 5 tabs of Insider)Yes,didtheychangeitto180characters?:eek_: edit: test test test test test weird, I couldn't add any more than half this before I posted it the first time, but editing it does seem to make it so you can add more
     
    Last edited by a moderator: Jan 13, 2021 at 11:43 PM
    1saac likes this.
  5. Sye_The-Vie

    Sye_The-Vie Well-Known Member

    Temporary fix for me is to just wait an hour.
    I think its some sort of web link / networking issue.

    As an active member I have noticed this error through the followings
    • Adding a post to an active forum (Occasionally)
    • Even creating a new forum (Rarely)
    • Edit or Re-edit the posts (such as grammer or vocabulary mistake) (Occasionally)
    • Updating RAZER profile (Some what)
    • Creating a conversation (Rarely)
     
    ARMOR_152 and 1saac like this.
  6. FiszPL

    FiszPL Well-Known Member

    ARMOR_152 and 1saac like this.
  7. Sye_The-Vie

    Sye_The-Vie Well-Known Member

    @FiszPL
    I think it started to happen more often during new years. It sort of did improve, but still intermittently annoying
     
    FiszPL likes this.
  8. FiszPL

    FiszPL Well-Known Member

    For me - slightly better, but on the end of 2020 they turned on some kind of DDoS protection (cloudflare?), and it "blew" insider (but not everyone had this) - every link click was 5 sec verification (Checking your browser), images were not loading, couldn't post anything. Now it's better, probably changed some configuration, to be not aggressive as previously.
     
    Sye_The-Vie and ARMOR_152 like this.
  9. Sye_The-Vie

    Sye_The-Vie Well-Known Member

    Alright Insiders, I have been advised by RAZER, they are working on this issue, to improve the quality of Insider web interface.

    @Michelle-RazerCortex or @Razer.SpeedCr0ss if agreed, could you please lock this thread?
     
    Last edited: Jan 14, 2021 at 6:04 PM
    FiszPL and ARMOR_152 like this.
  10. cs_baliw_cs

    cs_baliw_cs New Member

    In my case I think it's not network issue. When I tried to post this concern, there's no issue. Then when I put in details of my problem on the mouse, it won't allow me, and I just tried it again just now.
     
  11. Sye_The-Vie

    Sye_The-Vie Well-Known Member

    There is no clear indication of what is causing the issue.
    We just have to go by what the RAZER official advised, when they say that the issue is being investigated for improvement.

    It is not like it is happening every time an Insider is trying to write a post.

    Unless if you want to advise some website development solutions of your thoughts~~~
    I can only think maybe a Cyber Security threat. Botnet attacks~~~
     
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >